Re: xw9400 workstation (51 Views)
Reply
Frequent Advisor
Allen Huang_1
Posts: 65
Registered: ‎03-11-2010
Message 1 of 2 (51 Views)

xw9400 workstation

[ Edited ]

Just bought a brand new xw9400 workstation. Installed Windows XP PRO on it. I keep getting the message like "Monitor going into sleep" and no image on the screen even with mouse/keyboard click or so that I can't work with the machine and it's so irritating.
Does this seem to be related to graphic card or driver or other hardware problem? I have already checked the power option.

 

 

P.S. this thread has been moved from Windows based to Workstations - z series, xw series, and legacy x and w series - HP Forums moderator

Please use plain text.
Esteemed Contributor
Jules
Posts: 835
Registered: ‎05-15-2003
Message 2 of 2 (51 Views)

Re: xw9400 workstation

First thing to try is reseating the monitor data cable. Use the VGA one.
If that does not work, then try a different monitor.
There does seem to be issues with the NVidia graphics card in that machine. You may have to go to the Video card manufacturer and download a driver for your machine. Here is a link to the page about your machine with some info about the Video card and its issues.
http://h20000.www2.hp.com/bizsupport/TechSupport/SupportTaskIndex.jsp?lang=en&cc=us&taskId=110&prodT...
---++++Only read the manual as a last resort++++---.
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation