Re: XW6600 OS Install Issue - RAID (88 Views)
Reply
Occasional Contributor
Tony317
Posts: 5
Registered: ‎04-21-2008
Message 1 of 8 (88 Views)

XW6600 OS Install Issue - RAID

[ Edited ]

I have an XW6600 with an LSI Logic 3041e controller card installed ... Two SAS Drives ... I have used the sas config utility to set up a raid 1 array. I run into problem when trying to install WinXP. I install the 3041e driver, let it load everything else, and I end up at a blue screen with stop error Stop 0x0000007B.

Any Suggestions?

 

 

P.S. This trhead has been moved from Archived Desktops and Workstations to Workstations - z series, xw series, and legacy x and w series. - Hp Forum Moderator

HP Pro
HP Pro
QR3
Posts: 34
Registered: ‎04-14-2008
Message 2 of 8 (88 Views)

Re: XW6600 OS Install Issue - RAID

You have to use the F6 install for the SATA drivers too to support the SATA optical.
Occasional Contributor
Tony317
Posts: 5
Registered: ‎04-21-2008
Message 3 of 8 (88 Views)

Re: XW6600 OS Install Issue - RAID

Are you saying to install a driver for the sata optical drive that is connected to an onboard sata controller at the same point at which I'm installing the driver for the LSI SAS controller card?
HP Pro
HP Pro
QR3
Posts: 34
Registered: ‎04-14-2008
Message 4 of 8 (88 Views)

Re: XW6600 OS Install Issue - RAID

If you are using the SATA optical drive to do the XP installation, then yes you need both the SATA driver and the LSI SAS driver.




Occasional Contributor
Tony317
Posts: 5
Registered: ‎04-21-2008
Message 5 of 8 (88 Views)

Re: XW6600 OS Install Issue - RAID

Wonderful! It worked ... What's the technical explanation for that? I tested it with an IDE drive rather than sata, and the OS install went fine with that too. Why am I able to boot to the xp install disc with the sata drive, but not able to access that drive at the point where windows would normally start copying files from the disc?
HP Pro
HP Pro
QR3
Posts: 34
Registered: ‎04-14-2008
Message 6 of 8 (88 Views)

Re: XW6600 OS Install Issue - RAID

Specifically, you need to choose this line item after inserting the floppy: "Intel(R) 631xESB/632xESB SATA RAID Controller (Server/Workstation ESB2)"

This is the default SATA Emulation mode for the xw6600.

If you went into the BIOS and changed it, you might need the AHCI line. But I would leave it at the default.

A potential workaround would also be to set the SATA emulation to one of the IDE modes.
HP Pro
HP Pro
QR3
Posts: 34
Registered: ‎04-14-2008
Message 7 of 8 (88 Views)

Re: XW6600 OS Install Issue - RAID

Sorry, didn't see your question in response.

When you boot to your install media you are using the option rom/BIOS mechanisms to read the optical media.

During the installation, Windows needs the driver for the Mass Media controllers. The PATA optical drives use the in box Windows ATAPI driver. SATA optical drives (and hard drives) either need the SATA controller to be in an IDE emulation mode to use the in box ATAPI driver or you need to supply the SATA driver for Windows.
Occasional Contributor
Tony317
Posts: 5
Registered: ‎04-21-2008
Message 8 of 8 (88 Views)

Re: XW6600 OS Install Issue - RAID

Thank you. This has been very helpful.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.