XW6600 - Bios update v1.45 causing USB port 0 and 1 to no longer work, How to go back to bios 1.36? (1238 Views)
Reply
Occasional Visitor
Sculley
Posts: 2
Registered: ‎09-02-2012
Message 1 of 11 (1,238 Views)

XW6600 - Bios update v1.45 causing USB port 0 and 1 to no longer work, How to go back to bios 1.36?

SSM suggested a new bios update for the XW6600 workstation, on updating the USB 0 and 1 Port no longer recognise any device installed, under any OS even after reinstall. This is a major problem and I need it resolved. Is there a way to go back to v1.36 or 1.35 bios?

This bios version is currently not up to quality and has problems.

 

Help much needed, bios was installed and verified correctly, but bios update itself seems at fault.

 

Stephen

HP Pro
JohnL
Posts: 411
Registered: ‎04-25-2011
Message 2 of 11 (1,189 Views)

Re: XW6600 - Bios update v1.45 causing USB port 0 and 1 to no longer work, How to go back to bios 1.

I'm not sure if this problem is caused by the BIOS even though those ports worked before updating the BIOS. Please make sure if the cable for USB ports are connected to the mainboard properly. If the cable is connected properly, the cable itself may be faulty. If you want to check if old bios does not have this problem, please call HP Support.
I work for HP but my posts and replies are my own. Please click the "Accept As Solution" button if the answers solve your problem.
Occasional Visitor
Sculley
Posts: 2
Registered: ‎09-02-2012
Message 3 of 11 (1,186 Views)

Re: XW6600 - Bios update v1.45 causing USB port 0 and 1 to no longer work, How to go back to bios 1.

Port 0 and 1 are on the mainboard directly with no cables. Since the bios update, acpi of any usb device when reinstalling (Vista Business) now also fails and causes a lockup. Prior to bios update system was fully working, stable and had no issues. Annoying this is under linux the usb ports function correctly. Its only under both XP x64 or Vista that came with machine that USB now fails returning if not freezing, device unrecognized errors and shutting down those usb functions.

 

This has become a big issue with work now stacking up for what was classed as a recomended bios update under SSM manager.

 

Many thanx for the help and thoughts.

 

Stephen

HP Pro
JohnL
Posts: 411
Registered: ‎04-25-2011
Message 4 of 11 (1,168 Views)

Re: XW6600 - Bios update v1.45 causing USB port 0 and 1 to no longer work, How to go back to bios 1.

I thought the front USB ports. Then I suspect the system board. Anyway you have to call HP Support to either go back to old System BIOS or  change the systme board.

I work for HP but my posts and replies are my own. Please click the "Accept As Solution" button if the answers solve your problem.
Occasional Advisor
snmunene
Posts: 16
Registered: ‎03-08-2012
Message 5 of 11 (1,165 Views)

XW6600 - Bios update v1.45 causing USB port 0 and 1 to no longer work, How to go back to bios 1.

Some systems do not allow BIOS Downgrade,BUT you will need to know what version you are currently on and downgrade it step by step.

Are you updating your system from OS? BIOS update requires you to go from lower BIOS to higer step by step. i.e v1.2,v1.7,v2.95 etc and NOT vc1.2 to v2.95. By skipping one update you may encounter such results.

You may be reuired to unistall your USB drivers from system and download and instal latest OS updates,then restart your workstation.

Hope it works!

HP Pro
JohnL
Posts: 411
Registered: ‎04-25-2011
Message 6 of 11 (1,159 Views)

Re: XW6600 - Bios update v1.45 causing USB port 0 and 1 to no longer work, How to go back to bios 1.

Skipping the bios version is OK because the later version includes the previous fix as well. Unistall the USB driver and installing the latest USB driver is a good idea.

I work for HP but my posts and replies are my own. Please click the "Accept As Solution" button if the answers solve your problem.
HP Pro
JohnL
Posts: 411
Registered: ‎04-25-2011
Message 7 of 11 (1,060 Views)

Re: XW6600 - Bios update v1.45 causing USB port 0 and 1 to no longer work, How to go back to bios 1.

Stephen,

 

Did you call HP Support and get the case #? If not, please do it.

I work for HP but my posts and replies are my own. Please click the "Accept As Solution" button if the answers solve your problem.
Occasional Visitor
dhawk1
Posts: 1
Registered: ‎09-30-2012
Message 8 of 11 (988 Views)

Re: XW6600 - Bios update v1.45 causing USB port 0 and 1 to no longer work, How to go back to bios 1.

I moved from 1.36 to 1.45 on my XW8600 and the same thing happened. My keyboard had a huge lag/delay in Linux. I booted into Windows 7 and it didn't even show up. I ended up moving my keyboard to another USB port and it worked fine, so I believe the BIOS update caused the partial failure of that port.

 

I tried to downgrade to 1.36 but it would not allow - came up with different errors using both the F10 flash and the 1.36 bios cd. Good luck with that!

 

Occasional Visitor
common_user
Posts: 1
Registered: ‎09-30-2012
Message 9 of 11 (975 Views)

Re: XW6600 - Bios update v1.45 causing USB port 0 and 1 to no longer work, How to go back to bios 1.

I had encountered the same problem when I updated the bios form 1.35 to 1.45. Before update, the mouse and keyboard were pluged in the first two usb ports on the back panel and can't be work after updated. But, usb storage pluged in this two usb ports can work properly after updated. Besides of this,  when the mouse and keyboard are pluged in other usb  ports, they both work properly. I try to downgrade, but  it cannot be work when I flash the lower version bios. I carefully read the web site where the new version bios(1.45) was downloaded,  and find that bios cannot be downgraded. As other user's opinion, I also believe this problem is caused by the bios itself rather than the OS and the type of the computer (my system is Win7 X64 and computer is XW6600). I am look forward the problem should be awared of the engineer and be resolved as soon as possible.

HP Pro
JohnL
Posts: 411
Registered: ‎04-25-2011
Message 10 of 11 (965 Views)

Re: XW6600 - Bios update v1.45 causing USB port 0 and 1 to no longer work, How to go back to bios 1.

This issue was reported . The  workaround is to use the other USB ports. In order to get the fix before offical release, please escalate it through HP Support.

I work for HP but my posts and replies are my own. Please click the "Accept As Solution" button if the answers solve your problem.
HP Pro
HPool
Posts: 31
Registered: ‎09-07-2012
Message 11 of 11 (863 Views)

Re: XW6600 - Bios update v1.45 causing USB port 0 and 1 to no longer work, How to go back to bios 1.

There has been a recent BIOS release to fix this issue:

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12...

 

 

I work for HP.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.