Windows 7 Ultimate on HP xw4200 (4056 Views)
Reply
Occasional Advisor
Steve Prankard
Posts: 11
Registered: ‎11-04-2009
Message 1 of 12 (4,056 Views)

Windows 7 Ultimate on HP xw4200

Hi folks. I just installed Windows 7 Ultimate onto my xw4200. Everthing is fine apart from one little niggle - it won't do a re-start. It boots up fine from cold and shutdowns fine as well, it just won't re-start after installing new software etc. I tried Windows 7 Home Premium (clean install) and it re-starts fine. Went back to Ulimate (agaian clean install) and same problem. Am wondering if it could be the chipset drivers? Have tried different BOOT orders in the BIOS without any change. ANyone have any ideas please? c course this isn't a major issue but it's becoming a pain.

Thank you in advance.

Steve P
Occasional Visitor
Geordan Brown
Posts: 1
Registered: ‎12-28-2009
Message 2 of 12 (4,056 Views)

Re: Windows 7 Ultimate on HP xw4200

Hi. I was just wondering what drivers you installed. Did you install the XP Pro drivers or is there Windows 7 drivers? (Could you possibly include a URL) I am installing Windows 7 Professional on mine.

Thanks,
Geordan
Occasional Advisor
Steve Prankard
Posts: 11
Registered: ‎11-04-2009
Message 3 of 12 (4,056 Views)

Re: Windows 7 Ultimate on HP xw4200

Hi Geordan. Would be really interested in finding our how you get on, especially in respect of whether or not you have a restart issue as I have.

Re drivers, I simply let Windows 7 go off and do its 'own thing' during the install. So, I think the chipset drivers are the latest ones for XP. HP don't support Windows 7 for the xw4200 (as you probably know). When it had finished, device manager was clean and their were no issues.

I am fairly certain that this is a Windows 7 issue, purely because I did'nt have the restart problem with the Home Premium version - it was only after I installed Ultimate that it surfaced.

Any way let me know how you get on and any thoughts you have.

Thanks

Steve
Occasional Advisor
Davide Marchetti
Posts: 6
Registered: ‎01-22-2010
Message 4 of 12 (4,056 Views)

Re: Windows 7 Ultimate on HP xw4200

Hi Steve,
I'm planning to do an "improvement" service to my xw4200 by installing W7 (to use full 4mb of memory). Did you solve your problems with W7 or should I quit thinking about it?
Bye
Occasional Advisor
Steve Prankard
Posts: 11
Registered: ‎11-04-2009
Message 5 of 12 (4,056 Views)

Re: Windows 7 Ultimate on HP xw4200

Davide,

Hi! The problem is with Win 7 Ultimate only, not Win 7 Home Premium version. I have reverted back to the latter and my xw4200 is working fine. Maybe one day Microsoft will relaese a patch which cures the re-start problem with the Ultimate verion. (I wanted to use Ultimate because it allows access to the security settings which Home Premium does not).

Re the memory, the xw4200 will onloy be able to handle the 32 bit version of Win 7 Home Premium and hence wil only be able to utilise around 3.25 Gb (not Mb) of your 4Gb. I have 3 Gb installed in my xw4200 and it's fine.

So yes, you will be fine as long as you install Home Premiun 32 bit version.

Hope that helps.

All the best,

Steve
Occasional Advisor
Davide Marchetti
Posts: 6
Registered: ‎01-22-2010
Message 6 of 12 (4,056 Views)

Re: Windows 7 Ultimate on HP xw4200

Hi Steve,
so you mean there's no way of having 4gb of memory in my XW4200??
Thank you
Occasional Advisor
Steve Prankard
Posts: 11
Registered: ‎11-04-2009
Message 7 of 12 (4,056 Views)

Re: Windows 7 Ultimate on HP xw4200

Davide,

You can install 4GB of RAM but Windows 7 will only be able to use 3.5GB of it. That's how I understand it. As I say, I have 3GB installed in mine and it works fine.

Hope that helps,

All the best,

Steve
Occasional Visitor
Gerhard Reuther
Posts: 1
Registered: ‎03-16-2010
Message 8 of 12 (4,056 Views)

Re: Windows 7 Ultimate on HP xw4200

Hi,
I had the same problem with Ultimate-Win7.
i solved it with:
Booting from DVD, select repair, command line and typed in here: " bootsect.exe /n760 c: "
since I did, no problems again.
Hope it helps.

Best regards Gerhard
Occasional Advisor
Steve Prankard
Posts: 11
Registered: ‎11-04-2009
Message 9 of 12 (4,056 Views)

Re: Windows 7 Ultimate on HP xw4200

Hi Gerhard and thanks for that. Very helpful. I will give it a go when I get the chance and report back here. Thank you again.

Steve
Occasional Advisor
Steve Prankard
Posts: 11
Registered: ‎11-04-2009
Message 10 of 12 (4,056 Views)

Re: Windows 7 Ultimate on HP xw4200

Gerhard,

One word....BRILLIANT! It worked...thank you so much. Sorry it took me so long to actually get around to trying it out but I am very pleased and grateful to you.

Just a minor error in the command line...

You had... bootsect.exe /n760 c:

and it should be: -

bootsect.exe /nt60 c:

A typing error I imagine as the 't' is not too far away from the '7'.

Anyway, thank you again and any more problems, I know where to come.

All the best,

Steve
Occasional Visitor
damithachintha
Posts: 1
Registered: ‎08-03-2013
Message 11 of 12 (2,262 Views)

Re: Windows 7 Ultimate on HP xw4200

i also had same issue...

 

kn one knows how to resolve this problem....but this forum friends information really helped me...

thnx alot friends

 

X: is DVD drive where Win7 DVD inserted

C: is system drive where Win7 already installed

 

Boot from DVD win7..goto Repair..goto  Command line..

 

now you have to come to DVD drive at command promt...you cant give this command from subdirectory like  X:\ditectory..etc etc

 

you have to come to initial letter of DVD drive like X:\ to give this command

 

type x: and enter..

 

now command promot is dvd

X:\

 

not type,

 

bootsect.exe/nt60 c:

 

ethen enter...

 

messege will say" boot record succesfully updated"

 

now restart

 

 

 

Occasional Collector
2fargon
Posts: 1
Registered: ‎11-05-2013
Message 12 of 12 (1,980 Views)

Re: Windows 7 Ultimate on HP xw4200

[ Edited ]

Hello all,

 

I've installed and been using Windows7 ultimate 64bit  sp1 for quite a while now with no problems whatsoever. The windows update works just fine for driver updates and I had no installation problems at all. Maybe I've just been lucky.

 

2far


Steve Prankard wrote:
Hi folks. I just installed Windows 7 Ultimate onto my xw4200. Everthing is fine apart from one little niggle - it won't do a re-start. It boots up fine from cold and shutdowns fine as well, it just won't re-start after installing new software etc. I tried Windows 7 Home Premium (clean install) and it re-starts fine. Went back to Ulimate (agaian clean install) and same problem. Am wondering if it could be the chipset drivers? Have tried different BOOT orders in the BIOS without any change. ANyone have any ideas please? c course this isn't a major issue but it's becoming a pain.

Thank you in advance.

Steve P



The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.