Re: Per advisory... (107 Views)
Reply
Occasional Visitor
RealFamine
Posts: 1
Registered: ‎05-15-2013
Message 1 of 2 (133 Views)

Per advisory...

Per the following advisory, one of the ways to get Windows 7 to install was to disable UEFI in the BIOS.  The system in question is a Z820 workstation.

 

http://h20628.www2.hp.com/km-ext/content-webapp/document?docId=emr_na-c03729992&dtd=default&locale=e...

 

However, after doing so the system powers on, power light is solid blue, fans do the normal boot pattern, no video and eventually the fans spin up full bore.  I have reset the CMOS after unplugging the power cable and letting the unit sit for 5 minutes.  I also removed all of the hard drives and DVD/CD drive with the same results.

 

I have done extensive searches on the inter-webs only to come up empty handed.

 

Looking for some assistance.

HP Pro
SASIKUMARR
Posts: 100
Registered: ‎04-23-2013
Message 2 of 2 (107 Views)

Re: Per advisory...

Turning off UEFI should not affect the system's display. If it is doing so, load defaults in the system BIOS and see if the display returns.

 

Once you have display, start the system with the Win 7 DVD in the drive, and wait for the "Press any key to boot from DVD" time out. You will see 2 such prompts - The first one is of UEFI, and then a second one will be that of MBR. Press the space key or any other key when the second prompt appears to proceed with MBR installation.

 

Hope this helps.

I am an HP employee, but I am speaking for myself and not for HP. Please click the "Accept As Solution" button if the answer solves your problem. Don't forget to give Kudos if the answer was helpful..!!
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.