EFI error, red flashing LED on power button z820 after changing BIOS (949 Views)
Reply
Occasional Visitor
madeinta1wan
Posts: 1
Registered: ‎10-15-2012
Message 1 of 2 (949 Views)

EFI error, red flashing LED on power button z820 after changing BIOS

Hi,

 

After struggling to get Win7 installed on a z820 workstation to no avail I came across an HP article regarding UEFI installation and figured I give it a shot since I wasn't able to get anything else working (I am able to get a USB version of Windows Installer running but it cannot see the disks, regardless of their format, the ACHI or IDE settings, the RAID settings etc) So I followed the guide up until the point where it said change the "Option ROM" to EFI, there was no Option ROM in my BIOS setting (BIOS 2.07), there were a number of others, which I changed one at a time to "EFI" until I ran into my current issue. The screen stays black on boot and then the blue led lit power button changes to red about a minute into booting.   HELP!

 

 

--thanks--

 

nate

HP Pro
Dan_in_WGBU
Posts: 218
Registered: ‎01-10-2011
Message 2 of 2 (918 Views)

Re: EFI error, red flashing LED on power button z820 after changing BIOS

When the power button LED turns red, it flashes a "blink code".  How many flashes does it do in a row?  The pattern will repeat after a short pause. 

 

Dan

Although I am an HP employee, I am speaking for myself and not for HP.
Please click the "Accept As Solution" button if the answers solve your problem.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.