Re: "Dual monitor Expand" not working for t5740 with WES 2009, (596 Views)
Reply
Advisor
dinu99
Posts: 31
Registered: ‎12-29-2012
Message 1 of 2 (634 Views)
Accepted Solution

"Dual monitor Expand" not working for t5740 with WES 2009,

[ Edited ]

we are doing the following procedure for configuring all of our dual monitor TC's for years.

 

1. flash the tC, customize it to our needs.

2. join it to domain

3. login with Admin Creds, Change Default Display Settings: Display Properties--> settings tab --> "Extend my windows desktop on to second monitor" --> Apply

4. commit EWF, log off

5. Now, Login as any domain user to get the desktop in extended mode.
 works fine for t5630 (xpe sp3) & t5630w(WES 2009) & t5740 xpe 2002

 

BUT it fails with t5740 with WES 2009

the above settings are reflecting only   to Admin account, any other domain/local user are getting single monitor enabled.

 

can we write any script/Group policy settigns to do it

 

Could some one help me resolve this issue.

 

Thanks in advance

Please use plain text.
Advisor
dinu99
Posts: 31
Registered: ‎12-29-2012
Message 2 of 2 (596 Views)

Re: "Dual monitor Expand" not working for t5740 with WES 2009,

found an easy way without any multiMonitor software

 

Requirements: HPDM AGENT Installed on TC

 

c:\windows\xpeagent\hpdmAgent.exe

c:\windows\xpeagent\hpdmmc.exe set display resolution=1280*1024 rate=60 depth=32 sm=r primary=pm

 

 

put the following two lines of code in a bat file in logon scripts

 

source: found this in hpdm task log of "display -- file & registry settings"

 

 

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation