Re: T5740 states no license for WES09 (769 Views)
Reply
Occasional Advisor
lincoln spencer
Posts: 12
Registered: ‎04-16-2007
Message 1 of 4 (797 Views)

T5740 states no license for WES09

[ Edited ]

I have a T5740 that I'm trying to restore to factory image so I can start fresh.  I have confirmed that it has WES09, and 983 as the base version of the image.  I downloaded a new copy of 983 from HP's site and have it on a Flash drive trying to re-image the 5740.  When I boot from the flash drive and tell it that I want to run the utility, I get the following:

 

Initializing...ERROR: Couldn't open WIM file!

ERROR: Couldn't open WIM file!

***ERROR*** The system does not have license for the image OS!

 

I've never had a problem before with restoring a factory image on these 5740s.  I did have an issue last year where HP replaced the Artheros WLAN card with Intel WLAN cards.  Would that be part of the issue?  Is it failing on some hardware check?

 

I have a screen shot of the HP system info attached.  It is clearly WES09.  Thanks in advance!

Please use plain text.
Valued Contributor
DeanC911
Posts: 110
Registered: ‎05-15-2012
Message 2 of 4 (781 Views)

Re: T5740 states no license for WES09

The t5740 model came in two versions... XP Embedded or WES 2009.

 

Does the thin client actually have a COA (lisence) for WES 2009? Check the pull out card on back of device to see what operating system it is supposed to have.

 

Could also be the flash drive. Have you tried from a different flash drive (diiferent make if possible)?

I am a HP employee however, the views expressed in my contributions are my own and do not necessarily reflect the views and strategy of HP.
Please use plain text.
Occasional Advisor
lincoln spencer
Posts: 12
Registered: ‎04-16-2007
Message 3 of 4 (776 Views)

Re: T5740 states no license for WES09

I've never seen a COA label on any of our HP TCs.  They are about 5 years old, most of them anyway.  The pull out card simply states, "T5740 WES N280 2GF/2GR WiFi"

 

I've tried several flash drives and even loading the flash drives with the factory image from my machine (Windows 7), and an older laptop (windows XP SP3).

Please use plain text.
Occasional Advisor
lincoln spencer
Posts: 12
Registered: ‎04-16-2007
Message 4 of 4 (769 Views)

Re: T5740 states no license for WES09

I just found the flash drive that I used the last time I reloaded this with WES09.  It got me past the failure points.  Curious why the newly downloaded copies would work though.  It is the same image version.

 

Thanks anyway for your time.

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation