HP t510 - Can't click Flash videos, they do load and display though (220 Views)
Reply
Occasional Visitor
cp_aus
Posts: 3
Registered: ‎12-01-2013
Message 1 of 3 (220 Views)
Accepted Solution

HP t510 - Can't click Flash videos, they do load and display though

Hi,

 

The device in question is a HP t510 device version T6X43202

 

When connected to Citrix flash videos will load and display correctly but you cannot click on them.  It looks like mouse-down is not detected by the flash video.  You can TAB through it and use the keyboard to navigate the video.

 

For the specific website I need to get working I am rendering it on the server rather than redirecting to client.  All other TC models work fine just not the t510.

 

It is not a problem with one specific site either, it happens on all flash videos.

 

Any ideas?

Occasional Visitor
cp_aus
Posts: 3
Registered: ‎12-01-2013
Message 2 of 3 (198 Views)

Re: HP t510 - Can't click Flash videos, they do load and display though

Ok so I did some more troubleshooting last night.  I CAN click videos but only if I hold down the right mouse button and double click on the buttons in the video.

 

It seems to be the same issue faced by http://forums.fedoraforum.org/showthread.php?t=233489 but I can't use the same fix because *npviewer* is not found on the thin client.  I'm going to investigate further today.

Occasional Visitor
cp_aus
Posts: 3
Registered: ‎12-01-2013
Message 3 of 3 (183 Views)

Re: HP t510 - Can't click Flash videos, they do load and display though

I ended up rolling back to HP ThinPro 41019 which does not have the issue.

 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.