Re: FTP issues (159 Views)
Reply
Advisor
JazzyJay
Posts: 17
Registered: ‎04-04-2013
Message 1 of 4 (193 Views)

FTP issues

Hi All,

 

I am encountering the following when trying to send tasks to XPe images on t5740's

 

  ErrorCode: -1421, Error Detail: Failed to connect to FTP server.

 

I have the repository setup for FTP and Share Folders and when I hit the test button it reports everything is ok.

I can connect to FTP via command line and also using IE

I have a simple password setup.

Im using IIS7

I can send tasks to WES09 t5740's and WES7 t5740e's

 

Any ideas? Any questions?

 

Advisor
JazzyJay
Posts: 17
Registered: ‎04-04-2013
Message 2 of 4 (185 Views)

Re: FTP issues

[ Edited ]

It appears the issue may be network related.

 

all clients on the same subnet as my gateway are updating and clients on other subnets are not, regardless of agent version OS or hardware model.

 

there are no firewalls internally so i guess i will need to check all our ACL's...

 

i have tested it through ftp cmd and IE and can download the files no worries.

Frequent Advisor
Evans Conforti
Posts: 48
Registered: ‎09-23-2010
Message 3 of 4 (159 Views)

Re: FTP issues

Do you have a managed or unmanaged network? If managed, it is possible you need helper statements on your switches to allow broadcasts to your gateway.
Advisor
JazzyJay
Posts: 17
Registered: ‎04-04-2013
Message 4 of 4 (137 Views)

Re: FTP issues

Sorry for the delay. 

 

Its a little bit of both. Our WAN is managed by a third party so I will need to check. the LAN is managed by myself but I will ned to check :) (i didnt set it up)

It could also be that this process is simply not supported by the old OS although I dont see why as it should pick up the boot image remotely and should have nothing to do with what is currently installed.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.