Re: Visualize X550 Beep codes? (226 Views)
Reply
Occasional Contributor
CA1132524
Posts: 2
Registered: ‎05-19-2004
Message 1 of 4 (226 Views)

Visualize X550 Beep codes?

[ Edited ]

My Visualize X550 recently started the annoying problem of not booting, and instead emits a series of loud beeps similar to morse code. There is no video when this happens.

I have already removed all the cards, the porcessors, memory and all the plugs I could find and reseated them.

Does anyone know where to find the meaning of the beep codes? There is nothing listed on the LCD screen.

 

 

 

----------------------

P.S. This Thread has been moved from Business PCs - Vectra, Kayak, Brio, e-PC to Workstations - Itanium-Based, hp9000, Visualize - Forum Moderator

Please use plain text.
Honored Contributor
Ed Hart
Posts: 2,890
Registered: ‎09-28-2002
Message 2 of 4 (226 Views)

Re: Visualize X550 Beep codes?


If it doesn't beep when it doesn't happen, it sounds like either a video problem (check cables) or a memory problem. Try another vid adapter too.

try the memories one at a time, often it's a bad stick, then: sometimes power supply, sometimes the board or processor.

pray that it's the cable or the memory!
"Suma Cum Difficultade"
Please use plain text.
Advisor
paul_641
Posts: 24
Registered: ‎10-18-2005
Message 3 of 4 (226 Views)

Re: Visualize X550 Beep codes?

Have you tried setting the "clear CMOS" jumper?
Please use plain text.
Occasional Advisor
Frankl
Posts: 7
Registered: ‎11-29-2005
Message 4 of 4 (226 Views)

Re: Visualize X550 Beep codes?

What is the code sequence?

maybe check here:
http://www.chem.pitt.edu/facilities/computational/PC%20Config.%20&%20Maintenance/bios_beep_codes_lis...

isnt the visualize a XU with the big vid card? Anyway usually beepcodes sound like trouble, hardware!
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation