Ipaq Desktop C700 Floppy drive in Multibay not working...but cd does... (42 Views)
Reply
Occasional Visitor
Dan Hoffmann
Posts: 2
Registered: ‎04-13-2004
Message 1 of 3 (42 Views)

Ipaq Desktop C700 Floppy drive in Multibay not working...but cd does...

A few days ago the floppy drive in one of my C700's stopped working. I've tried swapping with serveral other known working drives, none work. However, if you place the cd-rom drive in the same multibay port, it works great. Both drives use the same plug/port in the bay.

Any suggestions? I'm coming up blank on this one....

PS: This is the desktop I'm working with here: http://h20000.www2.hp.com/bizsupport/TechSupport/Home.jsp?locale=en_US&prodTypeId=12454&prodSeriesId...〈=en&cc=us
Please use plain text.
Honored Contributor
Ramesh Pakkath
Posts: 565
Registered: ‎03-01-2004
Message 2 of 3 (42 Views)

Re: Ipaq Desktop C700 Floppy drive in Multibay not working...but cd does...

Hi Dan,

Try upgrading the BIOS. Check the following link for more details.

http://h18007.www1.hp.com/support/files/DesktopiPAQ/us/download/10065.html

Nothing is "imPOSSIBLE"
Please use plain text.
Occasional Visitor
Dan Hoffmann
Posts: 2
Registered: ‎04-13-2004
Message 3 of 3 (42 Views)

Re: Ipaq Desktop C700 Floppy drive in Multibay not working...but cd does...

Thanks, just did that, still not working...
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation