Re: HP Media Center PCs and NETGEAR GA311 (89 Views)
Reply
Occasional Visitor
rewsnaeht
Posts: 1
Registered: ‎12-17-2006
Message 1 of 2 (89 Views)

HP Media Center PCs and NETGEAR GA311

I hadn't noticed this at first but I had in the last few days purchased a HP m7640n http://www.shopping.hp.com/store/product/product_detail/RF243AA%2523ABA?jumpid=in_r329_search/RC652A... and a1610n http://www.shopping.hp.com/product/rts_desktops/rts_desktops/1/storefronts/RC652AA%2523ABA;jsessioni... both spec out with a 10/100 nic. However when I install the GA311 http://www.netgear.com/Products/Adapters/WiredAdapters/GA311.aspx card/driver for XP Media Center my Task Manager shows up as having two 1 Gbps nics. Is this just some sort of hardware conflict? I'm sure it shouldn't be something I worry about but obviously stability is my main concern. I know some manufactures purchase boards and what not in bulk and just dum down some parts with firmware/drivers could this be my issue? I'm also cross posting in the NETGEAR forums just in case they have more insight on this particular issue.
Honored Contributor
Rich S
Posts: 11,869
Registered: ‎07-03-2005
Message 2 of 2 (89 Views)

Re: HP Media Center PCs and NETGEAR GA311

More and more, NIC cards are going to the 1 GBps standard. I use it at work. As long as your flow is either set to auto detect on your NIC, it will be fine. Even if it is not, the widest part of your bandwidth is only as good as the nearest bottleneck in your system. the NIC will reset itself to the next level avaliable (normally 100 mbps).


Rich


Say thanks with HP POINTS
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.