Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2? (805 Views)
Reply
Occasional Visitor
Derrick C
Posts: 1
Registered: ‎06-13-2010
Message 26 of 33 (1,106 Views)

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

I think HP, needs to stand aside and let the other engineers manage the Smartstart products from now on. Been working with the Proliant lines since the early 90s and since HP is in the picture, it keeps getting more and more buggy. I'm not upset enough to go to another brand yet, but if this doesn't stop, we may consider it.
Frequent Advisor
rjt_1
Posts: 37
Registered: ‎11-19-2004
Message 27 of 33 (1,106 Views)

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

Same problem with HP SS 8.5 and Win2008r2
Occasional Contributor
ENettekoven
Posts: 6
Registered: ‎02-17-2010
Message 28 of 33 (1,106 Views)

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

Problem still exists in 8.60, max password length is 14 characters!
Occasional Visitor
SumDum Phool
Posts: 1
Registered: ‎04-11-2011
Message 29 of 33 (1,106 Views)

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

Here we are almost 2 years later,and HP STILL HASN'T FIXED THIS PROBLEM.

Using SmartStart 8.6 x64 and HP Branded Windows Server 2008x64, if you enter an administrator password during SmartStart, that password will be LOST, and you will not be able to log in to Windows.

frustration,agravation,ruination,misery, heartache,and time wasting unbelievable that NEVER would have been allowed to stand in the "old days" of HP, back when they were the Cadillac of computer makers. Once Carly came along, everything went down hill... "let's save money and have our products produced in turd world countries!"... see how that's worked for your software HP? A simple unattended install file can't be fixed in over 2 years?!? You get what you pay for.

Occasional Visitor
dis80474
Posts: 1
Registered: ‎06-03-2011
Message 30 of 33 (1,106 Views)

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

Same problem with 8.70. Tried installing 2008R2 Ent, but cannot get in. Will have to rebuild with no password.
Occasional Visitor
edfuh
Posts: 1
Registered: ‎11-10-2011
Message 31 of 33 (1,056 Views)

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

[ Edited ]

It's ridiculous that the problem still exists.  I too have experienced the Local Administrator Password issue with 8.7 x64 and Win Server 2008R2 Standard on a Proliant DL 380 G6. 

 

You'd think HP would at least put a note in the wizard to mention that there may be password issues with R2 instead of letting people waste time retyping a password 20 times.  Fool me once, shame on me.  

 

Currently taking advice of the above post for installing with a blank password now.  I wonder when an issue become a priority for HP to fix?  Hopefully when companies (or in my case a university) stops buying their products.  

Occasional Visitor
JohnYarbi
Posts: 1
Registered: ‎08-10-2012
Message 32 of 33 (805 Views)

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

Thank you!  Just ran into the password length problem and your tip that it is 14 characters got me into the server.  My password was 17 when I typed it in SmartStart but I had to shorten it to the first 14 to get into Windows after the OS installation.  Thanks again!

Occasional Visitor
DaveLowery
Posts: 1
Registered: ‎06-24-2014
Message 33 of 33 (264 Views)

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

still a problem, just experienced it today! ARGHHH!!!!! Time is money guys, time is money!

 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.