v1905 setup With a cisco 2811. (441 Views)
Reply
Occasional Collector
mojocatz
Posts: 1
Registered: ‎02-18-2013
Message 1 of 2 (441 Views)

v1905 setup With a cisco 2811.

[ Edited ]

I made the jump to HP and boy did I not expect it to be so different from cisco.   I have a very basic Metro -E on a router install  I need to set up.  The voice vlan is 100, the data vlan is 1.  this is the setup on the cisco end.

 

On the 2811-

 

interface FastEthernet0/0
description LAN Interface
no ip address
duplex auto
speed auto
end

cisco2811#sh run int fa0/0.10

interface FastEthernet0/0.10
description Data Network
encapsulation dot1Q 10
ip address 10.231.3.1 255.255.255.0
ip helper-address 10.231.1.6
end

cisco2811#sh run int fa0/0.100

interface FastEthernet0/0.100
description Voice Network
encapsulation dot1Q 100
ip address 10.231.30.1 255.255.255.0
ip helper-address 10.231.1.6
end

 

My questions -  

 

1)   How do I pass vlans (cisco calls it a trunk) on this HP?

 

 Specifics given the cisco stuff above would be great.   I figure I take port 25 and tag vlan 1 and 100 on it.   and leave the main switchports untagged for vlan 1 and tagged for 100 (voice?)   Whats tripping me up is that 1 vlan must be untagged?   Should I untag 1 or 100 on port 25?  

 

2)  Do I need to tag the voice vlan (100) on the main non trunk switch ports or let the QOS-> Voice VLAN setup auto tag them?

 

I attached as much config info as possible, any help would be amazing.

Frequent Advisor
LorenzoCastro
Posts: 52
Registered: ‎01-01-2013
Message 2 of 2 (422 Views)

Re: v1905 setup With a cisco 2811.

[ Edited ]

Hello, yes you are right, Cisco calls it trunking and HP and other vendors call it tagging.  By default your subinterfaces on the Cisco router will have a native vlan of 1, so you should leave that the same on the switchports.  If you just tag the interface outright for that vlan ID or setup a voice vlan will depend on what you are trying to accomplish.  Both will tag packets for that VLAN ID, but the voice vlan option will apply QoS and voice vlan security to the switchport where it may limit traffic based on recognized OUI values from your VoIP equipement.  I know in other switch models you can turn that checking off and just allow the traffic to automatically pass regardless of OUI values and still gain the CoS priority features.  To be sure of the behavior you should check out the switch manual for your switch.  They are usually pretty informative.  They answer to the whether to use the voice vlan or not would really depend on the rest of your QoS strategy well. 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.