VCX Restore From Server w/ schema ver #09051010 to #09002021 (122 Views)
Reply
Valued Contributor
Justin_Goldberg
Posts: 163
Registered: ‎03-16-2011
Message 1 of 1 (122 Views)

VCX Restore From Server w/ schema ver #09051010 to #09002021

We have a customer who had a power outage. Now the phones are showing unable to connect to pbx.

 

We can't pull a backup from the server. VCX_TA out_log.txt says: FAILURE: Backup VCXDATA. Could Not block provisioning access to Site Id: VCXCONNECT

 

We have an old backup from the previous upgrades (version 7 and version 8), but we weren't able to load it onto the new server. To force it to restore the backup I renamed the file from vcxdataVCXCONNECT#09002021backup.tgz to vcxdataVCXCONNECT#09051010backup.tgz. I then get this error from restoreVcxdata says:

Backup File Version: #09002021 Restore To Schema Version: #09051010.

FAILURE: Restore and Backup versions do not Match

 

How do I upgrade the old server or get the schemas to match? Both are running 9.5.13 and both have the two 9.5 patches installed.

 

It's a small enough system that we will probably end up reprogramming their system from scratch, but I thought I'd ask here first. The customer doesn't have a maintenance contract.

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation