Re: the remote device or resource won't accept the connection (3760 Views)
Reply
Occasional Advisor
JaneYE
Posts: 9
Registered: ‎06-06-2013
Message 1 of 6 (3,827 Views)

the remote device or resource won't accept the connection

Hi,

 

 

When I run test from ALM, IE failed to open the URL. It always said "the remote device or resource won't accept the connection"

 

I have done some investigation. 

1) IE option->Advanced -> Reset

2) IE option ->Connection ->LAN Settings->unchecked Automatically detect settings

 

All aboved don't work for me.

Does anyone know how to resolve this issue?

Regular Advisor
HaiTNguyen
Posts: 105
Registered: ‎11-29-2011
Message 2 of 6 (3,810 Views)

Re: the remote device or resource won't accept the connection

Just to be sure, if you open the URL manually, will it work?
Occasional Advisor
JaneYE
Posts: 9
Registered: ‎06-06-2013
Message 3 of 6 (3,807 Views)

Re: the remote device or resource won't accept the connection

 

When i run the cases locally, all works well.

 

Once i uploaded the cases into ALM, the issue occured.

 

Now i upgraded UFT to the latest version 11.51, ALM addin 11.51, issue still persisted.

 

 

 

 

Super Advisor
csm2mk
Posts: 216
Registered: ‎02-08-2013
Message 4 of 6 (3,788 Views)

Re: the remote device or resource won't accept the connection

what if you upgrade to 11.52?

Occasional Advisor
JaneYE
Posts: 9
Registered: ‎06-06-2013
Message 5 of 6 (3,763 Views)

Re: the remote device or resource won't accept the connection

I changed to use Firefox which has not such issue

Super Advisor
csm2mk
Posts: 216
Registered: ‎02-08-2013
Message 6 of 6 (3,760 Views)

Re: the remote device or resource won't accept the connection

Nice one. I prefer Firefox too.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.