"Invalid Class String" thrown out when running case from ALM (381 Views)
Reply
Occasional Visitor
Mica_PPC
Posts: 1
Registered: ‎10-24-2013
Message 1 of 4 (381 Views)

"Invalid Class String" thrown out when running case from ALM

After I installed LoadRunner 11.5, there is an error when running case from ALM by UFT11.52.

 

"Invalid Class String"

 

Previously UFT works well.

 

11.png

Honored Contributor
Trudy Claspill
Posts: 3,665
Registered: ‎09-09-2010
Message 2 of 4 (358 Views)

Re: "Invalid Class String" thrown out when running case from ALM

What additiona information do you get when you double click (or right click?) that message to show more details
[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

(Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.)
Occasional Visitor
deeps2k6
Posts: 2
Registered: ‎01-10-2014
Message 3 of 4 (300 Views)

Re: "Invalid Class String" thrown out when running case from ALM

Any update how to resolve this issue ? As i am also facing the same issue.

Occasional Visitor
deeps2k6
Posts: 2
Registered: ‎01-10-2014
Message 4 of 4 (298 Views)

Re: "Invalid Class String" thrown out when running case from ALM

No addition information is provided on message as "Invalid class string" is there on clicking the button

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.