Re: "Invalid Class String" thrown out when running case from ALM (476 Views)
Reply
Occasional Visitor
Posts: 1
Registered: ‎10-24-2013
Message 1 of 5 (560 Views)

"Invalid Class String" thrown out when running case from ALM

After I installed LoadRunner 11.5, there is an error when running case from ALM by UFT11.52.

 

"Invalid Class String"

 

Previously UFT works well.

 

11.png

Honored Contributor
Posts: 4,228
Registered: ‎09-09-2010
Message 2 of 5 (536 Views)

Re: "Invalid Class String" thrown out when running case from ALM

What additiona information do you get when you double click (or right click?) that message to show more details
[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

(Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.)
Occasional Visitor
Posts: 2
Registered: ‎01-10-2014
Message 3 of 5 (478 Views)

Re: "Invalid Class String" thrown out when running case from ALM

Any update how to resolve this issue ? As i am also facing the same issue.

Occasional Visitor
Posts: 2
Registered: ‎01-10-2014
Message 4 of 5 (476 Views)

Re: "Invalid Class String" thrown out when running case from ALM

No addition information is provided on message as "Invalid class string" is there on clicking the button

Occasional Visitor
Posts: 2
Registered: ‎02-19-2015
Message 5 of 5 (21 Views)

Re: "Invalid Class String" thrown out when running case from ALM

Understand that this is an old post but a lot of our users are getting the same error as seen on the screenshot. Opened a ticket with HP and it's not yet resolved. Need this resolution ASAP...anyone found the solution???

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.