Which browser versions does UFT 11.5 support? (2531 Views)
Reply
Occasional Contributor
aterrong
Posts: 5
Registered: ‎07-31-2013
Message 1 of 2 (2,531 Views)
Accepted Solution

Which browser versions does UFT 11.5 support?

Hi all,

I'm evaluating UTF 11.5 and after automating a web page, everything works fine with IE10, as expected.

But when I try to run the same script in FF 22 or Chrome 28, it doesn't work. Neither "Object Spy" recognize the object hierarchy.

In the case of FF not even can be selected in the 'Record and Run Settings' form.

After reading http://www.learnqtp.com/uft-qtp-browser-support-matrix/ I've updated to version 11.52, but the problem remains.

It seems unbelievable to me that UFT has such a bad browser support. Am I wrong?

TIA

Please use plain text.
Regular Advisor
HaiTNguyen
Posts: 105
Registered: ‎11-29-2011
Message 2 of 2 (2,496 Views)

Re: Which browser versions does UFT 11.5 support?

[ Edited ]

FF22 and Chrome 28 is not currently supported by UFT 11.52. And yes, QTP/UFT is behind the rapid browser release (I don't know how quick other tools support browser release)

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation