Re: Unable to run QTP 9.2 test in UFT 11.50 (1614 Views)
Reply
Advisor
snehashisdasgho
Posts: 16
Registered: ‎09-03-2013
Message 1 of 5 (1,628 Views)
Accepted Solution

Unable to run QTP 9.2 test in UFT 11.50

Is it possible to run QTP 9.2 test in UFT 11.5 ?

 

While trying to open qtp test (developed in 9.2 ) in UFT 11.5 I am getting error.

 

Please find attached screenshort for details.

 

Please help me to overcome this issue.

--Snehashis Das Ghosh
hp certified professional
HP Expert
vzamoraz
Posts: 502
Registered: ‎04-12-2012
Message 2 of 5 (1,614 Views)

Re: Unable to run QTP 9.2 test in UFT 11.50

Hi Snehashis,

 

 

   If you want to run a QTP 9.2 test on UFT 11.52 you need to follow an upgrade process.

   First upgrade the test from QTP 9.2 to QTP 11 and then you will be able to open it on UFT 11.52.

 

Best Regards.

 

If you have a valid contract with HP feel free to visit our FT/QTP Support Customer Forums: <<http://h30499.www3.hp.com/t5/Functional-Testing-QTP/ct-p/sws-Fun_Test >>
You can create an accout with your HP credentials.

 

 

Advisor
snehashisdasgho
Posts: 16
Registered: ‎09-03-2013
Message 3 of 5 (1,587 Views)

Re: Unable to run QTP 9.2 test in UFT 11.50

Hi thanks for your reply but the problem currently i am facing is that I have license for QTP 9.2 and UFT 11.50. I do not have QTP 11.0 license. Instead of upgrading the script developed using QTP 9.2 to QTP 11.00, is there any other way to convert it to execute on UFT 11.50.

Is there any conversion tool available???

i have been suggested by a friend that we can do so by using the QTP Resource Upgrade tool however I have no idea what it is. Could you tell me what is the QTP Resource Upgrade tool, where can I get it and is it really possible to upgrade scripts developed in QTP 9.2 to UFT 11.5 using this tool?

 

Regards,

Snehashis

--Snehashis Das Ghosh
hp certified professional
HP Expert
vzamoraz
Posts: 502
Registered: ‎04-12-2012
Message 4 of 5 (1,580 Views)

Re: Unable to run QTP 9.2 test in UFT 11.50

I don't hear of a tool like that.

 

    However You can install QTP 11 and use it with the license of QTP 9.2, this is posible since QTP 11 suport the license for QTP 9.2.

 

Best Regards

Advisor
snehashisdasgho
Posts: 16
Registered: ‎09-03-2013
Message 5 of 5 (1,552 Views)

Re: Unable to run QTP 9.2 test in UFT 11.50

 

 

Now I have successfuly converted QTP 9.2 scripts into QTP 11.50 and Its working fine.

What I have done ......

 

Just open QTP 9.2 Scripts in QTP 10 ,  a warning message will be displayed . Click ok and then save the Script in QTP 10.

 

Then open this script in UFT 11.50 and Run . Its working fine in UFT 11.50

 

The conversion is .....

 

QTP9.2------>QTP 10............>UFT11.50

 

 

 

 

--Snehashis Das Ghosh
hp certified professional
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.