Re: UFT on Windows 8 randomly not able to Learn fields (206 Views)
Reply
Occasional Contributor
Jacksonny
Posts: 2
Registered: ‎01-17-2014
Message 1 of 3 (241 Views)

UFT on Windows 8 randomly not able to Learn fields

I'm working on the GUI tutorial of UFT and there is a demo website provided by HP for the purpose of the tutorial.

 

Everything seems to go smoothly until I try to add objects using Learn. When I close the small Learn/Filter toolbar, the object repository does not show what I selected with Learn. It just shows "Window"? If anyone wants to try, it's the username login field that I'm trying to collect. It's at the beginning of the GUI tutorial.

 

Sometimes I can get it to work, but most of the time I can't. It almost seems like I have a better chance if I close UFT and IE then open them back up again.

 

I do open UFT first, then IE.

 

I'm on Windows 8 using IE 10. UFT is 10.52

 

Anyone else have this issue, or know why I do?

 

Regular Advisor
AnkurJain
Posts: 84
Registered: ‎06-05-2013
Message 2 of 3 (216 Views)

Re: UFT on Windows 8 randomly not able to Learn fields

Please disable UAC on Windows 8 and then try.

------------------------------------------------------------
Please make sure to "Kudos" on the left and mark the thread as resolved if this has answered your query.
------------------------------------------------------------
Regular Advisor
HaiTNguyen
Posts: 105
Registered: ‎11-29-2011
Message 3 of 3 (206 Views)

Re: UFT on Windows 8 randomly not able to Learn fields

As you said it is randomly so it worked for you already, but I'd like to check this: Does BHOManager Class is enabled in browser add-on?

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.