UFT is getting crashed unexpectedly without showing any error messages in Win7 64 bit machines (583 Views)
Reply
Occasional Contributor
raj21esh
Posts: 4
Registered: ‎04-04-2013
Message 1 of 4 (583 Views)

UFT is getting crashed unexpectedly without showing any error messages in Win7 64 bit machines

I am using UFT 11.52 in win7 64 bit machine. I am unable to perform continuou execution with UFT. Its getting crashed in the middle without showing any errors. Please advice me. Its happing all the time I am unable to procedd with execution.

Please use plain text.
Advisor
Jupalli
Posts: 17
Registered: ‎06-19-2013
Message 2 of 4 (560 Views)

Re: UFT is getting crashed unexpectedly without showing any error messages in Win7 64 bit machines

[ Edited ]

raj21esh,

 

I did run into similar issues especially while trying to access the debugger and as just upgraded to 11.53 I see it being more stable. As I'm more leaned toward suggesting you to do the same, can you please specify more details to see if we can narrow down the problem/issue

 

1. are you running UFT in run mode or debug mode

2. are you running the test/bpt from QC/ALM or directly from UFT ( I had crashing issues mostly while running test from ALM/QC in debug mode)

 

And am using UFT v11.53 on both Win 7 32 and 64-bit OS

 

Hope this helps.

 

 

Cheers,

Jupalli

 


-- Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer. No warranties express or implied for any solution/suggestion posted.
Please use plain text.
Occasional Contributor
raj21esh
Posts: 4
Registered: ‎04-04-2013
Message 3 of 4 (529 Views)

Re: UFT is getting crashed unexpectedly without showing any error messages in Win7 64 bit machines

Dear Jupalli,

I am running UFT in run mode.

Also I tried to install UFT 11.53 patch. Its not getting installed. Its showing copying files for long time. Dunno what the problem is.

Please help me in resolving the issue.

Thanks,
Rajesh V


Please use plain text.
HP Expert
Ana_Noncheva
Posts: 245
Registered: ‎08-06-2013
Message 4 of 4 (518 Views)

Re: UFT is getting crashed unexpectedly without showing any error messages in Win7 64 bit machines

Hello,

 

Unsufficient permissions might be the problem.

Any installation change of UFT (including un/installation or repair of the product as well as any of its patches/SPs) must be done with full admin right on the machine as well as UAC & DEP disbabled, and you should have at least following permissions for standard use of UFT: http://support.openview.hp.com/selfsolve/document/KM183747

 

I would suggest you perform clean reinstall of UFT with full admin rights as well as UAC & DEP disbaled (as suggested above), in order to make sure everything with the installation is ok: http://support.openview.hp.com/selfsolve/document/KM00319750

 

Regards,

Ana

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation