Re: UFT client concurrent license does not persist, unable to create new API test (155 Views)
Reply
Occasional Visitor
shaniceho
Posts: 1
Registered: ‎11-07-2013
Message 1 of 3 (251 Views)

UFT client concurrent license does not persist, unable to create new API test

after setting concurrent license server IP, check connection --> shows Connection check succeeded. follow through the steps. 

upon restarting the application this license information does not persist. 

 

This machine used to have QTP installed and were un-installed. 

 

I've also tried re-installed UFT, but still see this license problem. 

 

other machines were able to create API test. but this machine can only create GUITest.

i've also checked that we've enough licenses for these machines. 

Please use plain text.
HP Expert
DDM_Automation
Posts: 373
Registered: ‎11-23-2011
Message 2 of 3 (162 Views)

Re: UFT client concurrent license does not persist, unable to create new API test

Creating API test will required 'Unified Functional Testing' type of licences. Just QTP license is not sufficient.

 

Looks you may have the needed license as you have said that on other machines you can create API test.

 

Try doing a clean reinstall of QTP/UFT as given in KB article :

http://support.openview.hp.com/selfsolve/document/KM00319750

 

You will need a HP passport sign-in credentials to view the document.

 

Regards,

HP support

 

If you haven’t tried it yet, come and join us in our entitled forums at :

 http://h30499.www3.hp.com/t5/News/Support-Customer-Forums-now-available/m-p/5610181/message-uid/5610...

HP support Engineers will be available to answer queries.

[If this post or any other post helps to resolve your issue or query, mark the thread as solved and give KUDOS to the author for their assistance. ]

( Posts and opinions made here are my own and do not reflect the opinions of my employer HP in any way . )
Please use plain text.
HP Expert
Ana_Noncheva
Posts: 228
Registered: ‎08-06-2013
Message 3 of 3 (155 Views)

Re: UFT client concurrent license does not persist, unable to create new API test

Hello,

 

As suggested by DMM, please first check if you have the correct license type installed.

Then, on client UFT machine, make sure you have the LSFORCEHOST environment variable set and pointing to the License Server (via IP is recommended).

You can also check other possible troubleshooting steps here, depending on your scenario: http://support.openview.hp.com/selfsolve/document/KM178212

 

Regards,

Ana

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation