Re: UFT 11.52 and Chrome 28/29 (694 Views)
Reply
Advisor
johnwseitz
Posts: 42
Registered: ‎05-09-2013
Message 1 of 3 (719 Views)

UFT 11.52 and Chrome 28/29

Hello

 

for some reason I can't get Chrome (either 28 or 29) to see the extention needed by UFT? 

 

UFT is 11.52 with both service pack and update. 

 

When in Chrome it doesn't 'see' any HP extentions (even have develeoper mode on)

 

any thoughts?

 

 

HP Expert
vzamoraz
Posts: 502
Registered: ‎04-12-2012
Message 2 of 3 (705 Views)

Re: UFT 11.52 and Chrome 28/29

Hello,

 

 

     Repairt UFT:

     

1. Close UFT
2. Open Windows Registry Editor (Go to the Start menu, select “Run”, type “regedit” and click “Ok”)
3. Navigate to HKEY_CURRENT_USER\Software\Mercury Interactive
4. Right click on “QuickTest Professional” folder, select “Export” and save the file prompted
5. Right click on “QuickTest Professional” folder and select “Delete”
6. Navigate to HKEY_LOCAL_MACHINE\Software\Mercury Interactive
7. Right click on “QuickTest Professional” folder, select “Export” and save the file prompted
8. Right click on “QuickTest Professional” folder and select “Delete”
9. Browse to profile’s application data (Go to the Start menu, select “Run”, type “%appdata%\HP” and click “Ok”) and rename folder called “QuickTest Professional” to “QuickTest Professional.BAK”
10. Go to Control Panel -> Add/Remove Programs -> QTP -> Repair.
if you cannot see it
Launch QTP's Setup.exe like if you want to install it again.
Select the option install UFT
On the installation wizard you will see the option Repair.
Check it and continue with the wizard
Finish the repair process and launch QTP again

 

After that reinstall patch 1 for UFT 11.52

You can download it from the link below

http://support.openview.hp.com/selfsolve/document/KM00486159

 

check if the extension apears on Chrome

 

Best Regards

Advisor
johnwseitz
Posts: 42
Registered: ‎05-09-2013
Message 3 of 3 (694 Views)

Re: UFT 11.52 and Chrome 28/29

thank you 

 

notes: in step 6, I located the Mercury folder but it onlt contained Java folders.  I performed the repair and rebooted, then kicked off the patch again and the system stated it was already installed? 

 

oh I did look in the HP folder but no QTP/UTP reference either. 

 

again thank you 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.