Running script fine in firefox 12 version but now want to run on firefox 18 (245 Views)
Reply
Advisor
pradeepsingh999
Posts: 35
Registered: ‎12-10-2012
Message 1 of 5 (245 Views)

Running script fine in firefox 12 version but now want to run on firefox 18

Hi,

 

Currently my firefox browser is 12 and also I have installed patch for it i.e.  QTPWEB_00100

chrome browser version 24 and also I have installed patch for it ie.  QTPWEB_00120

 

and my script running fine in both mentioned above browsers.

 

But now I want to run in firefox 18 . Please let me know what steps should I follow .

Should I follow below steps or suggest me other ?

step 1: Update the firfox browser

Step 2: Install patch QTPWEB_00122

 

Or

 

Step 1: Uninstall patch QTPWEB_00100

step 1: Update the firfox browser

Step 2: Install patch QTPWEB_00122

 

 

Please use plain text.
Honored Contributor
john scarpino
Posts: 1,344
Registered: ‎02-15-2008
Message 2 of 5 (237 Views)

Re: Running script fine in firefox 12 version but now want to run on firefox 18

If you want to over right, your first scenario is good. Step 1: Update the firefox browser > Step 2: Install patch QTPWEB_00122. However if you still need the old version, maintain versions within a Virtual Machine environment.

 

I hope this helps.

John Scarpino, D.Sc.

 

Please use plain text.
Advisor
pradeepsingh999
Posts: 35
Registered: ‎12-10-2012
Message 3 of 5 (234 Views)

Re: Running script fine in firefox 12 version but now want to run on firefox 18

Thanks for the suggestion.

 

I have one more doubt .

Could you tell me please when I go for updating browser ,how can I stop it to update  upto version 18 only ,not  update to latest version 19 ?

 

 

Thanks & Regards

Pradeep Singh

Please use plain text.
Honored Contributor
john scarpino
Posts: 1,344
Registered: ‎02-15-2008
Message 4 of 5 (228 Views)

Re: Running script fine in firefox 12 version but now want to run on firefox 18

Hi Pradeep,

 

The best way is to manage the settings from windows update... Configure the following Control Panel\All Control Panel Items\Windows Update\Change settings 

 

or

 

IE Tools>Windows Update

 

I hope this helps.

John Scarpino, D.Sc.

Please use plain text.
Advisor
pradeepsingh999
Posts: 35
Registered: ‎12-10-2012
Message 5 of 5 (221 Views)

Re: Running script fine in firefox 12 version but now want to run on firefox 18

[ Edited ]

Hi,

 

I am not asking about windows update . I want to know about mozilla firefox updatation. You know latest version of mozilla firefox browser is now 19  and my current browser version is 12 . So when I update my firefox browser ,it update to latest version ie. mozilla firefox 19 but I dont want to firefox 19 version ,as I need only firefox 18th version.So let me know how I can get firefox version 18.

 

Thanks & Regards

Pradeep Singh

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation