Object Spy see only Win Object not Web object ? (488 Views)
Reply
Advisor
Ivan Trampedach
Posts: 34
Registered: ‎12-20-2007
Message 1 of 4 (488 Views)
Accepted Solution

Object Spy see only Win Object not Web object ?

I have a strange observation.

Today my Objects in repository can not be found using highlight in application. It was working yesterday.

 

When I use Objects Spy, it can only see Winobjects, not the web objects.

 

My application is running in I.E. and I have loaded .NET, Java and Web in UFT.

 

What could be the reason.

Could it be because add-ins is not loaded correct ?

 

Any suggestions could help !!

 

Thanks

 

 

 


Regards
Ivan S Trampedach
Using UFT 11.52 and ALM 11.0
Advisor
qtp-man
Posts: 23
Registered: ‎10-28-2012
Message 2 of 4 (483 Views)

Re: Object Spy see only Win Object not Web object ?

Hi,

 

Yes, you must choose the right add-in.

 

Advisor
Ivan Trampedach
Posts: 34
Registered: ‎12-20-2007
Message 3 of 4 (479 Views)

Re: Object Spy see only Win Object not Web object ?

That is true.

If I in UFT on testcase properties can see that Web is associated, then I think it is loaded.

 

But is it possible that it is not loaded correct?


Regards
Ivan S Trampedach
Using UFT 11.52 and ALM 11.0
Advisor
Ivan Trampedach
Posts: 34
Registered: ‎12-20-2007
Message 4 of 4 (467 Views)

[solved] Re: Object Spy see only Win Object not Web object ?

I think it was the add-ins that was not fully loaded.

Problem is solved for now, I have installed more memory.

 

/Thanks

 


Regards
Ivan S Trampedach
Using UFT 11.52 and ALM 11.0
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.