Not Able recognize objects when Chrome opened as per user profile (271 Views)
Reply
Occasional Contributor
RFID
Posts: 8
Registered: ‎06-27-2013
Message 1 of 2 (271 Views)

Not Able recognize objects when Chrome opened as per user profile

Hi,

 

I am unable to recognize the objects when I open two chrome browsers using different user profiles

 

My Scenario:
I opened two chromes with different user profiles from QTP

systemutil.Run "chrome.exe","http://google.com --profile-directory=""profile 1"" --new-window"
systemutil.Run "chrome.exe","http://yahoo.com --profile-directory=""profile 2"" --new-window"

 

Now from QTP am trying to spy, I am able to recognize only yahoo browser(which is opened as second browser) but I am not able to identify objects of google browser(which is opened first) when I am trying to spy it is recognizing as windows object

 

I am using QTP 11 with QTPWEB_00088,QTPWEB_00090,QTPWEB_00102,QTPWEB_00120 installed. The chrome version am using is 24.0.1312.52 m

 

PLease help me in solving this problem

 

Thanks & Regards,
Avinash

Please use plain text.
HP Expert
Ana_Noncheva
Posts: 245
Registered: ‎08-06-2013
Message 2 of 2 (240 Views)

Re: Not Able recognize objects when Chrome opened as per user profile

Hi,

 

This is known limitation and does not depend on using different profiles:

ER for support of multiple Chrome windows: http://support.openview.hp.com/selfsolve/document/KM1319097

Limitations/considerations when working with Chrome: http://support.openview.hp.com/selfsolve/document/KM1340196

 

Regards,

Ana

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation