Re: Need help from QTP in identifying objects and reading data on Reports developed in Webfocus (338 Views)
Reply
Occasional Visitor
harithareddy
Posts: 3
Registered: ‎08-05-2013
Message 1 of 5 (359 Views)

Need help from QTP in identifying objects and reading data on Reports developed in Webfocus

I have trying to identify the data displayed on reports developed in Webfocus (from Information builders).But QTP 11.0 is not able to identify the data on the reports .The data displays when user mouse hovers on the reports. 

 

Could someone help  in letting us know that is there any add-in in QTP which supports reports?

HP Expert
_Evelina_
Posts: 183
Registered: ‎01-17-2012
Message 2 of 5 (338 Views)

Re: Need help from QTP in identifying objects and reading data on Reports developed in Webfocus

Hello,

 

It depends which technologies are used in the report, the version of the html and which browser you are using to interact with report. Could you please specify these details? 

In addition I would like to add that QTP provides support for specifi technologies and it can test UI controls which are based on them. Therefore it is important to clarify better the AUT itself.

 

Thank you and Regards,

Evelina

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution
Occasional Visitor
harithareddy
Posts: 3
Registered: ‎08-05-2013
Message 3 of 5 (312 Views)

Re: Need help from QTP in identifying objects and reading data on Reports developed in Webfocus

Hi Evelina,

 

Thankd for ur reply.We are using HTML 5 and IE8.0 

Occasional Visitor
harithareddy
Posts: 3
Registered: ‎08-05-2013
Message 4 of 5 (310 Views)

Re: Need help from QTP in identifying objects and reading data on Reports developed in Webfocus

sorry we are using HTML4.0.1

HP Expert
_Evelina_
Posts: 183
Registered: ‎01-17-2012
Message 5 of 5 (308 Views)

Re: Need help from QTP in identifying objects and reading data on Reports developed in Webfocus

Hello,

 

 

Thank you for the response.

Could you please clarify which patches you have installed, you can easily check that from Help menu -> About QuickTest Professional -> click on the button "click to generate product information" . Would you please share what is the OS, is it 64 bits? At last but not at least if you have the opportunity  to send me one report, I would like to test it on our envionment.

 

Thank you and Regards,

Evelina Dimova

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.