HP Unified Functional Testing has stopped working (1077 Views)
Reply
Occasional Visitor
akhil92
Posts: 1
Registered: ‎12-02-2013
Message 1 of 3 (1,077 Views)

HP Unified Functional Testing has stopped working

[ Edited ]

Hi everybody,

 

If I open the tool HP Unified Functional Testing, I get always a message HP Unified Functional Testing has stopped working.
Could you know why I get the message? Thank you!

Akhil

 

 

P.S. This thread has been moevd from HP Virtualization Performance Viewer (vPV) to Unified Functional Testing (formerly QTP) News and Support Forum. - Hp Forum Moderator

HP Expert
Marc Wernig
Posts: 133
Registered: ‎04-24-2001
Message 2 of 3 (1,051 Views)

Re: HP Unified Functional Testing has stopped working

Hi there,

 

this is the wrong forum to ask such a question, this is for vPV.

 

Have a try at: http://h30499.www3.hp.com/t5/Functional-Testing-QTP/ct-p/sws-Fun_Test

 

Best regards

Marc

If you liked it I appreciate KUDOs, if it solves it, please mark it below with "Accept as Solution" - thanks!
HP Expert
Ana_Noncheva
Posts: 245
Registered: ‎08-06-2013
Message 3 of 3 (1,030 Views)

Re: HP Unified Functional Testing has stopped working

Hello,

 

I would suggest you perform a clean unstall of UFT and the freshly install it again with full admin rights on the machine (this is very important!):

- Check clean uninstall steps in following article: http://support.openview.hp.com/selfsolve/document/KM00319750

- Check required permissions during installation and standard use of UFT: http://support.openview.hp.com/selfsolve/document/KM183747

 

Regards,

Ana

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.