Re: 11.51 installation fails (320 Views)
Reply
Occasional Contributor
alesp
Posts: 6
Registered: ‎03-29-2013
Message 1 of 5 (388 Views)

11.51 installation fails

I have succesfully installed UFT 11.50. When i try to install 11.51 update (UFT_00001), it fails with

 

The specififed Component name ('{47C6CA12-CA48-4460-A722-632888123E23}_REGISTRYELEMENT') not found in Component table.

 

Thanks for any tip.

Please use plain text.
Super Advisor
csm2mk
Posts: 216
Registered: ‎02-08-2013
Message 2 of 5 (320 Views)

Re: 11.51 installation fails

Personally I would:

 

Install 11.50 anew.

Download a fresh copy of 11.51 patch.

Right click on the patch and run it with administration rights.

 

I hope it helps.

Please use plain text.
Occasional Visitor
charles_han
Posts: 1
Registered: ‎02-13-2012
Message 3 of 5 (233 Views)

Re: 11.51 installation fails

I am installing 11.52 or 11.53 patch. I got the same error.
in Windows 7 SP1 64bit.
Please use plain text.
Visitor
ats07
Posts: 2
Registered: ‎09-17-2013
Message 4 of 5 (215 Views)

Re: 11.51 installation fails

I am getting this exact issue and I have tried installing the SP3 but it still persists. Any thoughts anyone ?

Please use plain text.
Occasional Contributor
slagare
Posts: 5
Registered: ‎02-03-2014
Message 5 of 5 (149 Views)

Re: 11.51 installation fails

Hello,

 

I am also experiencing the same error. I have installed UFT 11.50 and trying to install the patch 2 (uft_00022) but the same error appeared. I hope you someone can give ways to resolve this.

 

Thanks

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation