Unable to see Medium Changer in Windows 2008 Device Manager (1099 Views)
Reply
Occasional Visitor
Matt001NZ
Posts: 1
Registered: ‎08-28-2011
Message 1 of 2 (1,099 Views)

Unable to see Medium Changer in Windows 2008 Device Manager

Hi all. 

 

Currently we are having an unusual problem with Windows 2008 unable to see the Medium changer in Windows 2008.  This is a new physical server that we are building to join 3 blade servers that already access the library.

 

The new server can see the 6 tape drives, but the StorageTek library (SL500) doesn't appear as an unknown device in device manager like it should.  The SL500 device shows up in SANSurfer though which means the HBA can see it but for some reason it isn't being presented to Windows as an available device.

 

We have 3 existing Blade servers (different HBA cards) which are working fine with this library.  The Build details of the new server are:

 

  • Windows 2008 SP2 64bit
  • HP DL380
  • Two HP 82Q HBA Cards (HPAJ764A)
  • StorageTek SL500 Tape Library
  • SAN connected via Fibre and Cisco Switches

 

The troubleshooting we have done so far is:

 

  • Rebuilt Windows 2008
  • Connected another library and still no media changer detected even though tape drives were detected (connecting once again via the Fibre switches)
  • Tried various zoning options
  • Logged calls with HP and Microsoft but no success

 

Any suggestions welcome!

 

Thanks

Honored Contributor
Johan Guldmyr
Posts: 3,845
Registered: ‎06-14-2009
Message 2 of 2 (1,095 Views)

Re: Unable to see Medium Changer in Windows 2008 Device Manager

Hello! Is the HP 82Q (qlogic) AJ764A card is supported on your generation of the DL380? Do you need to do something on the SL500 for the HBA to see the medium changer? Like the MSL6000's mapping?
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.