Tape library available on CLI but not on SAM (32 Views)
Reply
Occasional Advisor
Raef
Posts: 9
Registered: ‎03-10-2011
Message 1 of 3 (32 Views)

Tape library available on CLI but not on SAM

Hello guys,
I have conected HP UX server to san
IBM Tape and drivers are visible using command line:

# ioscan -fnkC tape
Class I H/W Path Driver S/W State H/W Type Description
==========================================================================
tape 0 0/6/1/0.3.0 stape CLAIMED DEVICE HP Ultrium 4-SCSI
/dev/rmt/0m /dev/rmt/0mn /dev/rmt/c2t3d0BEST /dev/rmt/c2t3d0BESTn
/dev/rmt/0mb /dev/rmt/0mnb /dev/rmt/c2t3d0BESTb /dev/rmt/c2t3d0BESTnb
tape 9 0/7/1/0.1.10.255.0.0.0 atdd CLAIMED DEVICE IBM ULT3580-TD4
/dev/rmt/9m /dev/rmt/9mnb /dev/rmt/c24t0d0BESTb /dev/rmt/s6m /dev/rmt/s6mnb
/dev/rmt/9mb /dev/rmt/9mnr /dev/rmt/c24t0d0BESTn /dev/rmt/s6mb
/dev/rmt/9mn /dev/rmt/c24t0d0BEST /dev/rmt/c24t0d0BESTnb /dev/rmt/s6mn
tape 4 0/7/1/0.1.11.255.0.0.0 atdd CLAIMED DEVICE IBM ULT3580-TD4
/dev/rmt/4m /dev/rmt/4mnb /dev/rmt/c20t0d0BESTb /dev/rmt/s1m /dev/rmt/s1mnb
/dev/rmt/4mb /dev/rmt/4mnr /dev/rmt/c20t0d0BESTn /dev/rmt/s1mb
/dev/rmt/4mn /dev/rmt/c20t0d0BEST /dev/rmt/c20t0d0BESTnb /dev/rmt/s1mn
......

autochanger is also visible

# ioscan -fnkC autoch
Class I H/W Path Driver S/W State H/W Type Description
==========================================================================
autoch 4 0/7/1/0.1.155.255.8.0.1 acdd CLAIMED DEVICE IBM 3576-MTL
/dev/rac/c23t0d1 /dev/rmt/5chng

special file created

# ls -la /dev/rmt
total 32
drwxr-xr-x 2 bin bin 8192 Mar 23 14:36 .
dr-xr-xr-x 19 bin bin 8192 Mar 25 12:17 ..
crw-rw-rw- 2 bin bin 205 0x023000 Mar 19 01:39 0m
crw-rw-rw- 2 bin bin 205 0x023080 Jan 6 2009 0mb
crw-rw-rw- 2 bin bin 205 0x023040 Nov 19 11:36 0mn
crw-rw-rw- 2 bin bin 205 0x0230c0 Jan 7 17:57 0mnb
crw-rw-rw- 2 bin bin 205 0x036000 Jan 6 2009 1m
crw-rw-rw- 2 bin bin 205 0x036080 Jan 6 2009 1mb
crw-rw-rw- 2 bin bin 205 0x036040 Jan 6 2009 1mn
crw-rw-rw- 2 bin bin 205 0x0360c0 Jan 6 2009 1mnb

# insf -e used and was ok


also server was rebooted but when I use SAM
backup and recovery and i refresh list i only see the old device and not the new 3576 with the 8 drivers.

I have used ATdd drivers and it seems to work well

Any suggestions?
Please use plain text.
Occasional Advisor
Raef
Posts: 9
Registered: ‎03-10-2011
Message 2 of 3 (32 Views)

Re: Tape library available on CLI but not on SAM

in the kernel:
ATDD is loaded
atdd yes yes loaded loaded
Please use plain text.
Occasional Advisor
Raef
Posts: 9
Registered: ‎03-10-2011
Message 3 of 3 (32 Views)

Re: Tape library available on CLI but not on SAM


name atdd
desc GES driver for IBM Tape drives
version 3.6.0
state loaded
cause explicit
capable loaded static unused
depend module sctl:0.0.0
depend interface HPUX_11_23:1.0



New State for the module : ( ) loaded
( ) static
( ) unused

Do you want to hold the change until next reboot ?: (X) Yes
( ) No

Back up the current configuration before applying change: (X) Yes
( ) No

Reason for change : _______________________________________
[ Modify ] [ Preview ] [ Cancel ]
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation