Re: Problem on Ultrium 2-SCSI (1214 Views)
Reply
Occasional Visitor
Socius
Posts: 2
Registered: ‎08-29-2011
Message 1 of 4 (1,222 Views)

Problem on Ultrium 2-SCSI

Please excuse for my bad english

Since some time we have problem with an Ultrium 2-SCSI .

Two errors are send by the backup, error 1040 and 4039.

I test the Ultrium with the utility (see after), it says that we have to clean it but we have done it twice just before ...

Can somebody help us

 

Thanks

 

 

|__ Test 'LTO Drive Assessment test' started on device 'HP Ultrium 2-SCSI' at address '3/0.4.0'
    |__ This test will overwrite all the data on this tape. Would you like to continue the test?
    |__ Failed
    |__ Operations Log
    |    |__ executing LTO Drive Assessment Test...
    |    |__ checking tape load ...
    |    |__ analyzing device data...
    |    |__ updating device writeback data...
    |    |__
    |    |__ erasing ...
    |    |__ soft unload ...
    |    |__ loading ...
    |    |__ writing wrap 48 (1.8 m/sec.)
    |    |__ writing wrap 48 (2.1 m/sec.)
    |    |__ writing wrap 48 (2.5 m/sec.)
    |    |__ writing wrap 48 (2.8 m/sec.)
    |    |__ writing wrap 48 (3.1 m/sec.)
    |    |__ writing wrap 48 (3.5 m/sec.)
    |    |__ writing wrap 48 (3.9 m/sec.)
    |    |__ writing wrap 48 (4.2 m/sec.)
    |    |__ writing wrap 48 (1.8 m/sec.)
    |    |__ writing wrap 48 (2.1 m/sec.)
    |    |__ writing wrap 48 (2.5 m/sec.)
    |    |__ writing wrap 48 (2.8 m/sec.)
    |    |__ writing wrap 48 (3.1 m/sec.)
    |    |__ writing wrap 33 (1.8 m/sec.)
    |    |__ soft unload ...
    |    |__ loading ...
    |    |__ erasing ...
    |    |__ Test failed
    |__ Analysis Results
        |__ LTO Drive Assessment Test, version V05.04.2011
        |__ Test run: Thu Aug 25 14:25:03 2011
        |__ Drive serial number: HU10818VVR
        |__ Data Cartridge Information:
        |__     Vendor: HP     
        |__     Format: LTO-2
        |__     Serial Number: 1090869048
        |__     Barcode: Unknown
        |__ ANALYSIS OF HISTORICAL INFORMATION (from drive logs):
        |__ version: V02.06.2011
        |__ Firmware rev T65D is up-to-date for Ultrium 2-SCSI as of Thu May 28 19:00:00 2009.
        |__ Rule 3.2 (Servo Framing/Damaged media):
        |__ There was a problem reading the tape servo code.
        |__ Please use an unexpired cleaning tape on the drive.
        |__ The media (Serial Number: 1090869048) may be damaged, so please try using a new cartridge.
        |__ Rule 4.0 (Write/Errors reported):
        |__ There were unrecoverable write errors while writing tape 1090869048 ().
        |__ The drive write performance is sub-optimal on 3 channels.
        |__ Please use an unexpired cleaning tape on the drive, then try using another tape.
        |__ Rule 20.8 (Host Interface/Polling):
        |__ The drive is experiencing polling (1.0 / sec. polling rate) on initiator ID 0.
        |__ Polling can interrupt the normal operation of the drive, and significantly reduce performance.
        |__ hp recommends the use of hp storage media.
        |__ There were 18 rules and 114 subrules checked.
        |__ Device Analysis has checked the historical information and warnings have been reported.
        |__ Results of tests on this drive:
        |__ [Please note: the operations performed by this overwrite test will NOT be
        |__ reflected in the Support Ticket usage/health information.]
        |__        1.8 m/sec. tape speed: Effective capacity: 48.8%   Margin: -100.0%   (0.2/0.2 GB written using 73.5 metres of tape)
        |__                  Channel variation: 200.0%   Channel variation margin: -100.0%
        |__        2.1 m/sec. tape speed: Effective capacity: 48.8%   Margin: -100.0%   (0.2/0.2 GB written using 73.5 metres of tape)
        |__                  Channel variation: 200.0%   Channel variation margin: -100.0%
        |__        2.5 m/sec. tape speed: Effective capacity: 48.8%   Margin: -100.0%   (0.2/0.2 GB written using 73.6 metres of tape)
        |__                  Channel variation: 200.0%   Channel variation margin: -100.0%
        |__        2.8 m/sec. tape speed: Effective capacity: 48.6%   Margin: -100.0%   (0.2/0.2 GB written using 73.8 metres of tape)
        |__                  Channel variation: 200.0%   Channel variation margin: -100.0%
        |__        3.1 m/sec. tape speed: Effective capacity: 48.6%   Margin: -100.0%   (0.2/0.2 GB written using 73.8 metres of tape)
        |__                  Channel variation: 200.0%   Channel variation margin: -100.0%
        |__        3.5 m/sec. tape speed: Effective capacity: 0.0%   Margin: -100.0%   (0.1/0.1 GB written using 37.4 metres of tape)
        |__                  Channel variation: 200.0%   Channel variation margin: -100.0%
        |__        3.9 m/sec. tape speed: Effective capacity: 0.0%   Margin: -100.0%   (0.1/0.1 GB written using 37.3 metres of tape)
        |__                  Channel variation: 200.0%   Channel variation margin: -100.0%
        |__        4.2 m/sec. tape speed: Effective capacity: 0.0%   Margin: -100.0%   (0.1/0.1 GB written using 39.6 metres of tape)
        |__                  Channel variation: 200.0%   Channel variation margin: -100.0%
        |__        forward direction: Effective capacity: 48.3%   Margin: -100.0%   (1.3/1.3 GB written using 482.6 metres of tape)
        |__                  Channel variation: 200.0%   Channel variation margin: -100.0%
        |__ Overall drive margin: -100.0%
        |__ Worst-case margin (forward direction): -100.0%
        |__ Worst-case channel variation margin (forward direction): -100.0%
        |__ The LTO Drive Assessment Test has checked the history and operation of the selected drive, and
        |__ problems have been reported.
        |__ The drive is no longer recommended for use.
        |__ Please contact hp support for further assistance.
        |__ Test time: 12:13

 

Please use plain text.
Honored Contributor
Johan Guldmyr
Posts: 3,833
Registered: ‎06-14-2009
Message 2 of 4 (1,221 Views)

Re: Problem on Ultrium 2-SCSI

Hi, sometimes you need to do it aggressively several times, like 2-3 times in addition to what you've already done.
Has the drive been cleaned regularly before?


Click the Kudos Star if this was a good post.
Please use plain text.
Occasional Visitor
Socius
Posts: 2
Registered: ‎08-29-2011
Message 3 of 4 (1,217 Views)

Re: Problem on Ultrium 2-SCSI

I am going to try again.

Perhaps my client don't do it enough, what frequency do you propose ?

Please use plain text.
Frequent Advisor
Eric_de_Lange
Posts: 63
Registered: ‎08-09-2011
Message 4 of 4 (1,214 Views)

Re: Problem on Ultrium 2-SCSI

Ho Socius,

 

The tape drive has issues reading servo tracks. The read/write heads inside the tape drive need these tracks to be able to stay in vertical alignment on tape. So either the tape is bad (try new) or drive has a hardware issue.

 

actions:

- Clean the drive

- Test with NEW tape cartridge

- Log a support call if above did not help.

 

good luck.

-Eric

 

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation