NSR E1200-160, MSL6030 going offline W2K3Server (202 Views)
Reply
Occasional Visitor
Elke Höges
Posts: 5
Registered: ‎06-17-2001
Message 1 of 8 (202 Views)
Accepted Solution

NSR E1200-160, MSL6030 going offline W2K3Server

I have a problem with my Backup.
Everytime I start a backup (Veritas Backup Exec 10) it crashes and the eventlog gives a lot of errors starting with

Das Gerät "Unbekannter Medienwechsler" (SCSI\Changer&Ven_COMPAQ&Prod_MSL5000_Series&Rev_0430\6&2bf64f5f&3&000) wurde ohne vorbereitende Maßnahmen vom System entfernt.

Das Gerät "HP Ultrium 2-SCSI SCSI Sequential Device" (SCSI\Sequential&Ven_HP&Prod_Ultrium_2-SCSI&Rev_F59W\6&2bf64f5f&3&001) wurde ohne vorbereitende Maßnahmen vom System entfernt.

Das Gerät "HP Network Storage Router" (SCSI\Array&Ven_HP&Prod_NS_E1200-160&Rev_5669\6&2bf64f5f&3&002) wurde ohne vorbereitende Maßnahmen vom System entfernt.

The configuration is as follows:

HP DL380 G4, Windows Server 2003
MSL 6030 FW: 0430
1 Tape Drive FW: F59W
NSR E1200-160 FW: 5669

NSR is configured for direct attached fibre channel.
PortMode: AutoSense
Use HardAL_PA: enabled
Indexed Mapping activated:
FC LUN 0: Library
FC LUN 1: Tape
FC LUN 2: NSR

The Eventlog of the NSR shows following messages and I cannot find any information about the errors.

1272. 05/11/2005 12:35:07 1d00h58m08.82s FC Port 0 Link is DOWN.
1273. 05/11/2005 12:35:07 1d00h58m08.82s FC port 0 link is down, FM Status=0x830015D0
1274. 05/11/2005 12:35:07 1d00h58m08.82s FC port 0 loss of signal, FM Status=0x830015D0
1275. 05/11/2005 12:35:07 1d00h58m08.82s FC port 0 loss of signal, FM Status=0x830015D0
1276. 05/11/2005 12:35:07 1d00h58m08.82s FC port 0 elastic store error
1277. 05/11/2005 12:35:07 1d00h58m09.10s FC port 0 too many link errors - chip reset
1278. 05/11/2005 12:36:20 1d00h59m22.07s FC port 0 received LIPF, FM Status=0xA00204B0, AL_PA=0xF7
1279. 05/11/2005 12:36:20 1d00h59m22.08s FC Port 0 Link is UP.
1280. 05/11/2005 12:50:16 1d01h13m17.89s FC port 0 (outbound) frame timeout
1281. 05/11/2005 12:50:16 1d01h13m18.23s FC port 0 (outbound) frame timeout
1282. 05/11/2005 12:50:19 1d01h13m20.83s FC port 0 (outbound) frame timeout
1283. 05/11/2005 12:50:23 1d01h13m24.78s FC port 0 (outbound) frame timeout
1284. 05/11/2005 12:50:27 1d01h13m28.80s FC port 0 (outbound) frame timeout

Hope, anybody can help
Please use plain text.
Honored Contributor
Kurt Beyers.
Posts: 6,563
Registered: ‎10-04-2000
Message 2 of 8 (202 Views)

Re: NSR E1200-160, MSL6030 going offline W2K3Server

Elke,

Delete the mapping in the NSR and create it again afterwards. Remove the NSR from the mapping, the servers must not see the NSR.

Reboot the NSR and see if the problem still is there.

best regards,
Kurt
Please use plain text.
Occasional Visitor
Elke Höges
Posts: 5
Registered: ‎06-17-2001
Message 3 of 8 (202 Views)

Re: NSR E1200-160, MSL6030 going offline W2K3Server

Kurt,

thanks for your hint.
I tried as you suggested, but unfortunately it didn´t help.
The first event is gone, but the others are still there, Veritas still crashes with "Library is offline" and the FC port 0 frame timeout are still there, too.

Regards, El
Please use plain text.
Trusted Contributor
Arend Lensen
Posts: 126
Registered: ‎09-23-2003
Message 4 of 8 (202 Views)

Re: NSR E1200-160, MSL6030 going offline W2K3Server

Elke,

It looks like a low level fibre channel issue. Please check sfp and/or fibre.

Regards,
Arend
Please use plain text.
Honored Contributor
Marino Meloni_1
Posts: 2,075
Registered: ‎08-23-2001
Message 5 of 8 (202 Views)

Re: NSR E1200-160, MSL6030 going offline W2K3Server

errors in the NSR are indicating FC link problem. I would suggest to check in the switch logs for the attached port, you will probably found a lot of errors, also you are using hard Alpa adressing, may be time to move to soft adressing, if you san in growing.
Last think is to fix the speed in the NSR at the speed of the switch port, avoiding autosense.
Please use plain text.
Occasional Visitor
Elke Höges
Posts: 5
Registered: ‎06-17-2001
Message 6 of 8 (202 Views)

Re: NSR E1200-160, MSL6030 going offline W2K3Server

Marino,

because I have it direct attached, I have no switch to check and therefor no errorlogs. Also because of that I use hard al_pa.
The NSR port is set to 2 GB fix, not autosense.
But thanks anyway.
Please use plain text.
Occasional Visitor
Elke Höges
Posts: 5
Registered: ‎06-17-2001
Message 7 of 8 (202 Views)

Re: NSR E1200-160, MSL6030 going offline W2K3Server

Arend,

I was assuming, too, that this is a fibre problem, so I had it checked this morning. And what else is there to say: there were a few fibres broken. Now it s fixed and I started a few backups and they finished successful.
I wanted to make sure before checking the cable, that it s no configuration problem.

Thank s for your help.
Please use plain text.
Occasional Visitor
Elke Höges
Posts: 5
Registered: ‎06-17-2001
Message 8 of 8 (202 Views)

Re: NSR E1200-160, MSL6030 going offline W2K3Server

It was the fibre cable. (see comment above)
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation