MSL 2024 G3 Tape Library (214 Views)
Reply
Occasional Contributor
Posts: 4
Registered: ‎04-28-2008
Message 1 of 5 (214 Views)

MSL 2024 G3 Tape Library

Hi when using symantec backup exec only one tape drive works on the library.
But i know both tape drives work when using the management console on the tape library itself or via the ip address.

On the server its connected to under removable devices, libraries, and i see the library device and under properties the box is ticked for enable library, but on the icon there is a red circle with a white X throught it.

What can i do to fix this problem as i've tried to disable and re-enable the library.

Kevin
Honored Contributor
Posts: 542
Registered: ‎07-21-2007
Message 2 of 5 (214 Views)

Re: MSL 2024 G3 Tape Library

Hi,
The image shows that your drive is missing.So please check the physical connection and also in the OS check the physical path.

Thanks & Regards
Aashique
Occasional Contributor
Posts: 4
Registered: ‎04-28-2008
Message 3 of 5 (214 Views)

Re: MSL 2024 G3 Tape Library

The Physical connection seems fine as controls directly on the tape library without a problem and both drives work fine.
Its Just under windows drive 2 doesn't work.
Respected Contributor
Posts: 614
Registered: ‎04-24-2006
Message 4 of 5 (214 Views)

Re: MSL 2024 G3 Tape Library

Can U check Ur

1. SCSI/FC cable --- (unplugs & plug)
2. Both Drive power cord
3. Power recycle Tape library ---- (before shutdown Ur system)
4. Reboot Ur system ---- (Which one physical connect in tape library)

Hope it will help 4 U....
Occasional Contributor
Posts: 4
Registered: ‎04-28-2008
Message 5 of 5 (214 Views)

Re: MSL 2024 G3 Tape Library

I've done all that but the second drive still doesn't work from within windows server.
But still works fine from the actually tape library itself.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.