Re: LTT won't detect library (413 Views)
Reply
Occasional Advisor
Joe Fern
Posts: 9
Registered: ‎03-18-2007
Message 1 of 8 (470 Views)

LTT won't detect library

Hi Guys,

Anyone stumble onto this or know of a solution?

Uninstalled 4.2 and installed L&TT 4.2sr1, LTT will not detect the MSL6060 lib, Ultrium 3 drives.

Was recommended a workaround was to install 4.1 which could be the solution, but still having this issue. Both seems to detect the EMC disks and the local HP C5683A.

Any suggestion appreciated :)

Rgds,
Joe
Honored Contributor
Marino Meloni_1
Posts: 2,075
Registered: ‎08-23-2001
Message 2 of 8 (470 Views)

Re: LTT won't detect library

is this a new installation,
does your OS detect the unit?
did you present the LUN form the NSR to the Host?
Did you have the NSR and the Host in the dedicated zone?
there are several config you shoudl do before to connect a MSL library in a SAN to a Host.
Occasional Advisor
Joe Fern
Posts: 9
Registered: ‎03-18-2007
Message 3 of 8 (470 Views)

Re: LTT won't detect library

Hi Marino,

Thanks for your response, the lib is known to the host etc as this is not a new installation but an existing one. LTT was previously installed but I doubt at that time anyone uses it.

So from the original installation the lib could not be detected via LTT 4.2 which was uninstalled than LTT4.2r1 still none existance than recommended 4.1 as a workaround which apparently a known issue. Yet with 4.1 same again.

Rgds,
Joe
Trusted Contributor
Richard Bickers
Posts: 257
Registered: ‎03-29-2004
Message 4 of 8 (470 Views)

Re: LTT won't detect library

It's odd that the system can see the library but LTT can't. Can you please post the EventLog.ltt file from the LTT logs directory and we'll have a look why it's not finding it - or at least what it *is* seeing.

I'm not aware of a known LTT problem in this area. The 4.2 issue was something else. Either way, 4.2 SR1a should be fine.
It's more interesting when it's gone wrong
Occasional Advisor
Joe Fern
Posts: 9
Registered: ‎03-18-2007
Message 5 of 8 (470 Views)

Re: LTT won't detect library

Hi Richard,

Thanks for the responses, HP_LTT backline team is also looking into this. Just thought maybe someone already stumbled onto this via the forum.

Here's a partial eventlog errors.

0:1:1:2:4:""
10:1:4:2:0:0:0x20000150:1176938312:1176938312:0:1:8:0:0
10:2:4:40:1:3:100:6:0:0
10:3:4:40:2:3:41:1:1:s_system:4.1.1.0:enu
10:4:4:40:3:3:42:1:1:Timestamp:Thursday April 19 2007 - 09\:18\:32:1252:0
10:1:4:3:0:0:0x20000140:1176938312:1176938312:0:4:8:0:0
10:2:4:40:1:3:120:50:0:0
10:3:4:40:2:3:41:1:1:s_system:4.1.1.0:enu
10:4:4:40:3:3:42:1:1:PlainText:Deleting perl log file failed; errno is 2:1252:0
10:1:3:4:0:2:0x20000210:1176938317:1176938317:0:1:8:0:0
10:2:3:40:1:2:110:1:0:0
10:3:3:40:2:2:41:1:1:u_cmdsh:4.1.1.0:enu
10:1:3:5:0:2:0x24001001:1176938317:1176938317:0:1:8:0:0
10:2:3:40:1:2:10:200:0:0
10:3:3:40:2:2:41:1:1:s_system:4.1.1.0:enu
10:1:4:6:0:0:0x20000140:1176938318:1176938318:0:1:8:0:0
10:2:4:40:1:3:120:50:0:0
10:3:4:40:2:3:41:1:1:s_system:4.1.1.0:enu
10:4:4:40:3:3:42:1:1:PlainText:DEBUG\: Failed to open device Node:1252:0
10:1:4:7:0:0:0x20000140:1176938318:1176938318:0:1:8:0:0
10:2:4:40:1:3:120:50:0:0
10:3:4:40:2:3:41:1:1:s_system:4.1.1.0:enu
10:4:4:40:3:3:42:1:1:PlainText:DEBUG\: Failed to open device Node:1252:0

Thanks guys!

Cheers,
Joe
Frequent Visitor
RNikolov
Posts: 2
Registered: ‎11-27-2013
Message 6 of 8 (429 Views)

Re: LTT won't detect library

[ Edited ]

Almost the same issue...

HP-UX B.11.31

LTT Version 4.11

After drive assestment test, drives are not visible via LTT anymore.

Part from the log :

10:3:3:40:2:2:41:1:1:u_cmdsh:common:enu
10:1:4:459:0:4:0x24001010:1385537614:1385537614:0:1:8:0:0
10:2:4:40:1:3:10:10:0:0
10:3:4:40:2:3:41:1:1:s_system:common:enu
10:4:4:40:3:3:42:1:1:Path:0/3/1/0.0x200700132145feaf.0x0[155-64000/0xfa00/0x4f]:1252:0
10:1:4:460:459:4:0x24001011:1385537614:1385537614:0:1:8:0:0
10:2:4:40:1:3:10:11:0:0
10:3:4:40:2:3:41:1:1:s_system:common:enu
10:4:4:40:3:3:42:1:1:Path:0/3/1/0.0x200700132145feaf.0x0[155-64000/0xfa00/0x4f]:1252:0
10:1:4:461:0:0:0x20000140:1385537614:1385537614:0:1:8:0:0
10:2:4:40:1:3:120:50:0:0
10:3:4:40:2:3:41:1:1:s_system:common:enu
10:4:4:40:3:3:42:1:1:PlainText:DEBUG\: Unable to make Device Special File from hardware path (0/3/1/0.0x200700132145feaf.0x0[155-64000/0xfa00/0x4f]):1252:0
10:1:4:462:0:0:0x20000140:1385537614:1385537614:0:1:8:0:0
10:2:4:40:1:3:120:50:0:0
10:3:4:40:2:3:41:1:1:s_system:common:enu
10:4:4:40:3:3:42:1:1:PlainText:DEBUG\: Failed to open device :1252:0
10:1:3:463:0:5:0x20000210:1385538029:1385538029:0:1:8:0:0
10:2:3:40:1:2:130:11:0:0
10:3:3:40:2:2:41:1:1:u_cmdsh:common:enu
10:1:4:464:0:5:0x24001010:1385538029:1385538029:0:1:8:0:0
10:2:4:40:1:3:10:10:0:0
10:3:4:40:2:3:41:1:1:s_system:common:enu
10:4:4:40:3:3:42:1:1:Path:0/3/1/1.0x5001f29c69716011.0x8000000000000[241-64000/0xfa00/0x19c]:1252:0
10:1:4:465:464:5:0x24001011:1385538029:1385538029:0:1:8:0:0
10:2:4:40:1:3:10:11:0:0
10:3:4:40:2:3:41:1:1:s_system:common:enu
10:4:4:40:3:3:42:1:1:Path:0/3/1/1.0x5001f29c69716011.0x8000000000000[241-64000/0xfa00/0x19c]:1252:0
10:1:4:466:0:0:0x20000140:1385538029:1385538029:0:1:8:0:0
10:2:4:40:1:3:120:50:0:0
10:3:4:40:2:3:41:1:1:s_system:common:enu
10:4:4:40:3:3:42:1:1:PlainText:DEBUG\: Unable to make Device Special File from hardware path (0/3/1/1.0x5001f29c69716011.0x8000000000000[241-64000/0xfa00/0x19c]):1252:0
10:1:4:467:0:0:0x20000140:1385538029:1385538029:0:1:8:0:0
10:2:4:40:1:3:120:50:0:0
10:3:4:40:2:3:41:1:1:s_system:common:enu
10:4:4:40:3:3:42:1:1:PlainText:DEBUG\: Failed to open device :1252:0
10:1:3:468:0:6:0x20000210:1385538040:1385538040:0:1:8:0:0
10:2:3:40:1:2:130:11:0:0
10:3:3:40:2:2:41:1:1:u_cmdsh:common:enu
10:1:4:469:0:6:0x24001010:1385538040:1385538040:0:1:8:0:0
10:2:4:40:1:3:10:10:0:0
10:3:4:40:2:3:41:1:1:s_system:common:enu
10:4:4:40:3:3:42:1:1:Path:0/3/1/0.0x200100132145feaf.0x0[157-64000/0xfa00/0x6b]:1252:0
10:1:4:470:469:6:0x24001011:1385538040:1385538040:0:1:8:0:0
10:2:4:40:1:3:10:11:0:0
10:3:4:40:2:3:41:1:1:s_system:common:enu
10:4:4:40:3:3:42:1:1:Path:0/3/1/0.0x200100132145feaf.0x0[157-64000/0xfa00/0x6b]:1252:0
10:1:4:471:0:0:0x20000140:1385538040:1385538040:0:1:8:0:0
10:2:4:40:1:3:120:50:0:0
10:3:4:40:2:3:41:1:1:s_system:common:enu
10:4:4:40:3:3:42:1:1:PlainText:DEBUG\: Unable to make Device Special File from hardware path (0/3/1/0.0x200100132145feaf.0x0[157-64000/0xfa00/0x6b]):1252:0
10:1:4:472:0:0:0x20000140:1385538040:1385538040:0:1:8:0:0
10:2:4:40:1:3:120:50:0:0
10:3:4:40:2:3:41:1:1:s_system:common:enu
10:4:4:40:3:3:42:1:1:PlainText:DEBUG\: Failed to open device :1252:0
10:1:4:473:0:0:0x20000140:1385538048:1385538048:0:4:8:0:0

 

Frequent Visitor
RNikolov
Posts: 2
Registered: ‎11-27-2013
Message 7 of 8 (416 Views)

Re: LTT won't detect library

Any ideas, folks?

Or I have to reinstall it ?

Acclaimed Contributor
Torsten.
Posts: 23,395
Registered: ‎10-02-2001
Message 8 of 8 (413 Views)

Re: LTT won't detect library

First I would install the current version.
Make sure drivers for changers and drives are installed and the devices are visible in ioscan.

Hope this helps!
Regards
Torsten.

__________________________________________________

There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.