Re: HP MSL6000 Tape Drive Hardware/Media Errors (490 Views)
Reply
Advisor
James Dunlop
Posts: 27
Registered: ‎01-08-2007
Message 1 of 5 (533 Views)

HP MSL6000 Tape Drive Hardware/Media Errors

Hi folks,

 

I have a HP MSL 6052 tape library with two LTO3 drives connected.

 

I'm having issues with it and no matter what I do, everytime I load a tape into the tape drives they load successfully but then once the tape is loaded and you use the on-screen controls to check the status it says either hardware error or media error.  I've tried multiple tapes and the device has been working fine.  Even when I disconnect the fibre connection and load tapes using the on-screen controls I still get the errors.  Looking at the drives in the tape library - the tape drive error light flashes once the tapes are loaded.

 

Using LTT tools the library and drives past most of the tests apart from any tests that attempt to write to the tapes.

 

I've reverted the SCSI cable configuration back to the configuration example in the HP User Guide but still nothing.

 

Any ideas of what the issue could be?

 

Thanks.

 

James

Acclaimed Contributor
Torsten.
Posts: 23,451
Registered: ‎10-02-2001
Message 2 of 5 (525 Views)

Re: HP MSL6000 Tape Drive Hardware/Media Errors

[ Edited ]

>> Any ideas of what the issue could be?

 

Sounds like the drive is bad.

 

You could try to run an assessment test and pull a LTT support ticket. Attach it here.


Hope this helps!
Regards
Torsten.

__________________________________________________

There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Advisor
James Dunlop
Posts: 27
Registered: ‎01-08-2007
Message 3 of 5 (510 Views)

Re: HP MSL6000 Tape Drive Hardware/Media Errors

Hi,

 

See the results below from two of the tests we have run: -

 

20 Nov 2013 15:13:34 [INFO ] : *************************************
20 Nov 2013 15:13:34 [INFO ] : ***TEST:LTO Drive Assessment test
20 Nov 2013 15:13:34 [INFO ] : ***************************************
20 Nov 2013 15:13:34 [INFO ] : Start DeviceOperation Test.
20 Nov 2013 15:13:34 [INFO ] : Parameters:
20 Nov 2013 15:13:34 [INFO ] : IPAddress:10.129.129.47
20 Nov 2013 15:13:34 [INFO ] : portNum:8999
20 Nov 2013 15:13:34 [INFO ] : driveSN:HUE07213RV
20 Nov 2013 15:13:34 [INFO ] : testName:LTO Drive Assessment test
20 Nov 2013 15:13:34 [INFO ] : testOptions:
20 Nov 2013 15:13:34 [INFO ] : TestOptionName::Test Coverage TestOptionType::COMBO value::Default
20 Nov 2013 15:13:34 [INFO ] : TestOptionName::Allow Overwrite TestOptionType::BOOLEAN value::true
20 Nov 2013 15:14:08 [INFO ] : Result Log For Test: LTO Drive Assessment test on Service: nccic-exmbx01
20 Nov 2013 15:14:08 [INFO ] : Extracting the device data
20 Nov 2013 15:14:08 [INFO ] : executing LTO Drive Assessment Test...
20 Nov 2013 15:14:08 [INFO ] : LTO Drive Assessment Test, version V23.01.2013
20 Nov 2013 15:14:08 [INFO ] : Test run: Wed Nov 20 15:13:58 2013
20 Nov 2013 15:14:08 [INFO ] : Drive serial number: HUE07213RV
20 Nov 2013 15:14:08 [INFO ] : checking tape load ...
20 Nov 2013 15:14:08 [INFO ] : The TUR command failed:
20 Nov 2013 15:14:08 [INFO ] : Sense Key 0x07, Sense Code 0x3000 (Incompatible medium) Error Code: 0x944c SI_ERR_LOADED_UNKNOWN_CART (Unknown cartridge loaded but not threaded)
20 Nov 2013 15:14:08 [INFO ] : The LTO Drive Assessment Test has checked the history and operation of the selected drive, and
20 Nov 2013 15:14:08 [INFO ] : problems have been reported.
20 Nov 2013 15:14:08 [INFO ] : The drive is no longer recommended for use.
20 Nov 2013 15:14:08 [INFO ] : Please contact hp support for further assistance.
20 Nov 2013 15:14:08 [INFO ] : Test time: 0:02
20 Nov 2013 15:14:08 [INFO ] : Test failed. See the analysis results in the test operations log.
20 Nov 2013 15:14:08 [INFO ] : Test failed
20 Nov 2013 15:14:08 [INFO ] : End DeviceOperation Test.

 

20 Nov 2013 15:59:35 [INFO ] : *************************************
20 Nov 2013 15:59:35 [INFO ] : ***TEST:Library Quick Check
20 Nov 2013 15:59:35 [INFO ] : ***************************************
20 Nov 2013 15:59:35 [INFO ] : Start LIbraryOperation Test
20 Nov 2013 15:59:35 [INFO ] : Parameters:
20 Nov 2013 15:59:35 [INFO ] : IPAddress:10.129.129.47
20 Nov 2013 15:59:35 [INFO ] : portNum:8999
20 Nov 2013 15:59:35 [INFO ] : libDriveName:\\.\Changer1
20 Nov 2013 15:59:35 [INFO ] : testId:28
20 Nov 2013 15:59:35 [INFO ] : testName:Library Quick Check
20 Nov 2013 15:59:35 [INFO ] : testOptions:
20 Nov 2013 16:12:05 [INFO ] : Result Log For Test: Library Quick Check on Service: nccic-exmbx01
20 Nov 2013 16:12:05 [INFO ] : Extracting the device data
20 Nov 2013 16:12:05 [INFO ] : Test module version V30.08.2012
20 Nov 2013 16:12:05 [INFO ] : Test run: Wed Nov 20 16:00:26 2013
20 Nov 2013 16:12:05 [INFO ] : executing test...
20 Nov 2013 16:12:05 [INFO ] : moving from slot 1 to slot 2 ...
20 Nov 2013 16:12:05 [INFO ] : moving from slot 2 to slot 1 ...
20 Nov 2013 16:12:05 [INFO ] : moving from slot 1 to slot 2 ...
20 Nov 2013 16:12:05 [INFO ] : moving from slot 2 to slot 1 ...
20 Nov 2013 16:12:05 [INFO ] : moving from slot 1 to drive 1 ...
20 Nov 2013 16:12:05 [INFO ] : checking load drive 1...
20 Nov 2013 16:12:05 [INFO ] : load error (0x7 0x30 0x0) - drive 1
20 Nov 2013 16:12:05 [INFO ] : moving from drive 1 to slot 1 ...
20 Nov 2013 16:12:05 [INFO ] : moving from slot 1 to drive 2 ...
20 Nov 2013 16:12:05 [INFO ] : checking load drive 2...
20 Nov 2013 16:12:05 [INFO ] : load error (0x2 0x3a 0x4) - drive 2
20 Nov 2013 16:12:05 [INFO ] : moving from drive 2 to slot 1 ...
20 Nov 2013 16:12:05 [INFO ] : The test failed.
20 Nov 2013 16:12:05 [INFO ] : Test time: 0:11:31
20 Nov 2013 16:12:05 [INFO ] : Test failed
20 Nov 2013 16:12:05 [INFO ] : Test failed. See the analysis results in the test operations log.
20 Nov 2013 16:12:05 [INFO ] : End LibraryOperation Test.

 

Thanks.

 

James

Acclaimed Contributor
Torsten.
Posts: 23,451
Registered: ‎10-02-2001
Message 4 of 5 (503 Views)

Re: HP MSL6000 Tape Drive Hardware/Media Errors

better attach the support ticket files, but the drives look bad already in the log.

Hope this helps!
Regards
Torsten.

__________________________________________________

There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Advisor
James Dunlop
Posts: 27
Registered: ‎01-08-2007
Message 5 of 5 (490 Views)

Re: HP MSL6000 Tape Drive Hardware/Media Errors

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.