HP C5683A unable to clean! ejects all cleaning tapes including new. (996 Views)
Reply
Occasional Visitor
Ken Hutchison
Posts: 5
Registered: ‎07-14-2003
Message 1 of 21 (996 Views)

HP C5683A unable to clean! ejects all cleaning tapes including new.

I cannot run a clean job on this drive. Environment is w2k sp3, Veritas BENT 8.6.

My backup job logs indicate that one of my drives must be cleaned. I have tried 3 different cleaning tapes both HP brand and other brands.

The tape is ejected after several seconds. The clean led on the drive never comes on at any point.

1. the only thing the users manual for the drive says is to insert a tape to clean it.

2. The only information I can find on this issue says that "your cleaning tape must be old"

this model is not an autoloader. is a stand alone drive.

What the HECK do I do in order to clean this drive?
Please use plain text.
Honored Contributor
Eugeny Brychkov
Posts: 3,296
Registered: ‎03-14-2002
Message 2 of 21 (996 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

I've found doc you're telling about http://www.hp.com/cposupport/information_storage/support_doc/lpg51100.html
I'm not sure but maybe this DDS4 drive is so clever and does not want to be cleaned without reason? Although rule says that DAT tape should be cleaned after every 5 full backups or 20 tape pulling hours. I guess BE complies this rule.
Please install and run HP LTT http://h18006.www1.hp.com/products/storageworks/ltt/index.html . Run tests, generate support ticket (big support icon to the top) and look through it. If you wish attach it zipped to your next reply
Eugeny
Please use plain text.
Occasional Visitor
tim_154
Posts: 2
Registered: ‎07-14-2003
Message 3 of 21 (996 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

Make sure you have proper cleaning tape for your drive, sounds simple & dumb, but this was my problem for 2 weeks.
Please use plain text.
Occasional Visitor
Ken Hutchison
Posts: 5
Registered: ‎07-14-2003
Message 4 of 21 (996 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

okay. WHAT IS THE PROPER CLEANING TAPE?

HP tapes I have tried. Imation tapes I have tried. they are 4mm cleaning tapes for DDS drives...

please tell me what you mean by "proper"??
Please use plain text.
Occasional Visitor
Ken Hutchison
Posts: 5
Registered: ‎07-14-2003
Message 5 of 21 (996 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

HI,

fyi I was not referring to the article in the link you sent. The drive DOES NOT eject normal media. ONLY CLEANING MEDIA. I was referring to the manual that shipped with the drive.

I have attached the LTT file as requested. I ran the LTT already. It does not say anything informative that I can see. perhaps you can determine otherwise? It instructs to insert a cleaning tape 5 times...[which I have already tried.]and it spits it out 5 times. In fact, it will spit any cleaning tape out as many times as you care to insert it. Please look over these files and let me know your thoughts?

much apreciated.

KH
Please use plain text.
Honored Contributor
Eugeny Brychkov
Posts: 3,296
Registered: ‎03-14-2002
Message 6 of 21 (996 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

There're 2 DDS4 drives daisy chained. Are they behave the same way throwing cleaning tapes immediately?
Check SCSI: cable length, termination. Which SCSI card is used?
Eugeny
Please use plain text.
Occasional Visitor
Ken Hutchison
Posts: 5
Registered: ‎07-14-2003
Message 7 of 21 (996 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

HI

yes 2 of the same drives on the same bus.

Forgive me but how would a termination issue cause a drive to offer the same information [that it must be cleaned] both via your LTT tool as well as the Veritas products log files?? That does not make sense to me....termination issues dont really tend to appear overnight. A bus is either properly terminated or not. My backups worked fine until this cleaning issue so I just dont see the relevance. but since you asked about the bus....

Card is an adaptec 7892 ultra 160. Yes it has a terminator on it and BUS length and EMI are way within acceptable limits...

It would seem that if there were bus errors I would also see CRC errors and hard write issues when writing to tape...

Regarding the second drive: I can run the tests on it as well and send you the results if you like. It also ejects the cleaning tapes however, it is not saying it wants to be cleaned..so....??

Again, my backups were working FINE with this configuration until all of a sudden this cleaning thing with drive 1. I have tried updating to this latest firmware rev and using the newest driver from HP to no avail...

suggestions....?? I hope so I am running out of ideas.


Please use plain text.
Honored Contributor
Eugeny Brychkov
Posts: 3,296
Registered: ‎03-14-2002
Message 8 of 21 (996 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

Please do not get confused with my questions. I can not see your drive(s) and may ask some more 'undelated' questions to allow you to look into different places :o)
Take a look at http://www.hp.com/cposupport/information_storage/support_doc/lpg51254.html
It says:
"Check that the cleaning tape has not expired, a cleaning tape can last for up to 50 uses and should take about 30seconds to clean the drive. If it comes out immediately (within about 15 seconds) it may have expired or be faulty"
Thus both drives think that your cleaning tapes are expired or faulty :o( Or both drives are faulty. Or something common to drives is faulty (that's why I asked about SCSI - it's common to both drives).
What can I propose.... Try these tapes you were trying with these drives in other DDS drives and see. If they will be ejected the same way - tapes are bad, if not - drives!
Last option - call HP helpdesk for help
Eugeny
Please use plain text.
Honored Contributor
Eugeny Brychkov
Posts: 3,296
Registered: ‎03-14-2002
Message 9 of 21 (996 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

BTW, it's easy to check if SCSI bus has influence on drive or not. Just power down server, power down drive, disconnect drive off the SCSI bus completely (and remove cables and terminators if there're any), power up drive and try to clean. Will it behave the same way?
Eugeny
Please use plain text.
Occasional Visitor
Ken Hutchison
Posts: 5
Registered: ‎07-14-2003
Message 10 of 21 (996 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

Eugeny:

"Please do not get confused with my questions"

1. I am not confused at all. Your questions are quite clear. If you will read what I have written, I think you will find that I have already READ THAT INFORMATION AND I STATED THAT In fact, in MY VERY FIRST POST...

AGAIN, I HAVE TRIED NEW TAPES. I HAVE TRIED DIFFERENT BRANDS OF TAPES...same result.

"I can not see your drive(s) and may ask some more 'undelated' questions to allow you to look into different places"

2. How will "SEEING my DRIVES" help to troubleshoot this?

"Try these tapes you were trying with these drives in other DDS drives and see. If they will be ejected the same way - tapes are bad, if not - drives!
Last option - call HP helpdesk for help
Eugeny

DO YOU WORK FOR HP???? TRY OTHER DDS DRIVES? Will you be shipping me two new dds4 drives to "try"???

thanks for the EXPERT help.



Please use plain text.
Honored Contributor
Eugeny Brychkov
Posts: 3,296
Registered: ‎03-14-2002
Message 11 of 21 (942 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

I'm helping you to find root cause of you problems. And that's all. Did you try cleaning drive off the SCSI bus? Do you have another DDS drive around to try your cleaning tapes with?
I did not say anything about drives replacement because we did not find root cause. As soon as we'll find it, we'll think further
Good luck
Eugeny
Please use plain text.
Advisor
Trevor Roddam
Posts: 13
Registered: ‎07-26-2000
Message 12 of 21 (942 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

Hello.

Sorry to cover old ground but I would like to ensure I have this right.

You have a DDS4 tape drive that refuses to clean its self with a variaty of cleaning tapes from differing manufactures, ages, etc including brand new ones just opened.
The SCSI Channels appear OK from the error log you've attached.

Is it only one of the drives is behaving this way or are both? I couldn't quite make it out.

Assuming one is behaving this way it might be that the loading mech within the drive is faulty.
Can you load data tapes or do they also eject after approx 10-15 Secs?
Are the tapes damages in any way?
Does the indicator light flash after the tapes are inserted and before they are ejected?

If both are behaving badly could you also send the report from the other drive.


Another point is that I have known these drives to throw wobblies.
Once I had to insert a cleaning tape over 5 times to reset something in the firmware. Silly but it worked.
It might be worth while removing it from this computer and attaching it to another, just to see. This should have no effect what so ever but I have seen stranger things, especially with MickySoft.
Can you load a tape without the computer connected?

These all sound stupid, but experience has show me otherwise.
I am looking into the error code shown in the log, I'll let you know what I find.

Trevor.
Baldric, I have a plan so cunning you could pin a tail on it and call it a weasle.
Please use plain text.
Frequent Advisor
BR725467
Posts: 64
Registered: ‎01-05-2003
Message 13 of 21 (942 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

Ken,

Could I ask you to re-generate the support ticket and attach it again, but this time, please save the ticket as a .ltt version (this way, I will get more information about the drive - the html summary leaves out a lot of drive info).

There may be something in the detailed support ticket that can help to further understand the problem that you are seeing.

One more thing, can you please clarify exactly how long it takes for the cleaning cartridge to be ejected (you mentioned 'several' seconds in your first post)?

cheers,
Barrie
Please use plain text.
Valued Contributor
CA843380
Posts: 107
Registered: ‎09-17-2002
Message 14 of 21 (942 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

Hi,

I would echo Barries comments, an LTT ticket in ltt format would be helpful as it contains additional information.
If you could measure the time taken from inserting the cleaning tape to ejection of said tape that would be helpful as well. I measured the time this mroning on the drive on my desk and it took approx 35secs to perform a clean.
Something as simple as an expired cleaning cartridge could be the cause, however, I am assuming that since you have two drives you have tried the same cleaning cartridge in each and one ejects the tape much quicker that the other.
The E6 error reported in your logs decodes to a postioning error. However, since I do not know exactly what you were doing with the drive at the time of extracting the log it is difficult to confirm a cause here. My guess is that you tried inserting a cleaning cartridge several times and then inserted a DAT40 cartridge and generated a support ticket.

If you could spend a little time clearly restating you problem and what you have done and observed so far and generate an ticket in ltt format we should be able to help you.

Cheers,

Dave Dewar
Please use plain text.
Occasional Advisor
CA980983
Posts: 7
Registered: ‎06-10-2003
Message 15 of 21 (942 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

I had a similar problem. I had a software
problem and my time and date was wrong after I replace cmos battery and correct the software problem (by reinstalling) it is working ok. I hope this helps you. Nothing like a cold boot to find all kind of problems.
keep it simple
Please use plain text.
Honored Contributor
meloni
Posts: 817
Registered: ‎07-02-2001
Message 16 of 21 (942 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

----------------------------------
HP C5683A unable to clean! ejects all cleaning tapes including new.
question: I cannot run a clean job on this drive. Environment is w2k sp3, Veritas BENT 8.6.

My backup job logs indicate that one of my drives must be cleaned. I have tried 3 different cleaning tapes both HP brand and other brands.

The tape is ejected after several seconds. The clean led on the drive never comes on at any point.

1. the only thing the users manual for the drive says is to insert a tape to clean it.

2. The only information I can find on this issue says that "your cleaning tape must be old"

this model is not an autoloader. is a stand alone drive.

What the HECK do I do in order to clean this drive?
-------------------------------------------

I think that you misinterprete the leds on the DAT,
the clean led come on when there is too much errors reading or writing a tape, and it is a cleaning request.
when you insert the cleaning tape, the activity led will blink for some seconds, depending of the use of your cleaning tape, *in my unit, it blink for 30 seconds.
Then the cleaning tape will be ejected.
Nothing in the DAT wil indicate you "cleaning in progress|, but if the yello led "clean" was on, after that process it will suth down.
Anyway, the cleaning recomandatuion for DDS products is around once per week with a daily backup.
I do not know why your Backup Software manage Cleaning request and could handle a cleaning tape, but I can suggest you to do it by hand, every monday, before to inser the first cartridge, perform a clean sequence.
Marino
---------------X-------------------X--------------------X----------------X--------------
If everything is under control, you are going too slow (Mario Andretti)
Please use plain text.
Occasional Visitor
Jim Tyranski
Posts: 2
Registered: ‎08-10-2003
Message 17 of 21 (942 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

I'm having the same exact problem Ken is having, and it's on my W2k sp3 server.

I can make backups and restore just fine, but the cleaning light never comes on. When I insert a cleaning tape in the drive, takes about 30 seconds (I timed it) with the green light flashing, then ejects the cleaning tape.

I've tried everything this forum has suggested so far, even disconnecting the SCSI adapter to eliminate that possiblity. And I've made sure I have the latest Firmware and drivers for it.

I originally bought the drive from HP and the cleaning tape (came with a Verbatim 4mm DDS cleaning tape), and bought a second one right away.

I've done all the tests with the newest Library and Tape Tools and all seems to be working well, except it says I need to clean the drive. I'm including my .ltt file, so someone else can look it over.

This is my second drive from HP by the way. The first one worked fine with the cleaning tape and backups, then one day stopped. The replacement drive works with the backups and restores, but not the cleaning tapes.
Please use plain text.
Honored Contributor
meloni
Posts: 817
Registered: ‎07-02-2001
Message 18 of 21 (942 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

Hi Jim,
as I wrote in my previous post, the cleaning light will be "on" only when a cleaning request is issued by the drive itself *when the errors are too hight reading or writing).
the message in L&TT "you are not cleaning your drive enough" is the result of a calculation betwwen the backup task and the cleaning task, the ratio have to be 5:1, you need to run one cleaning cycle every five backups.
the cleaning cycle is made when you insert a "non expired" cleaning cartridge in the DAT, then the green led will blink indicating DAT activity, (the orange led will not light on in this fase), and after 30-60 sec this cleaning cartridge will be ejected automaticaly. Cleaning cycle is performed
marino
---------------X-------------------X--------------------X----------------X--------------
If everything is under control, you are going too slow (Mario Andretti)
Please use plain text.
Frequent Advisor
BR725467
Posts: 64
Registered: ‎01-05-2003
Message 19 of 21 (942 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

Jim,

The 30 secs for a clean is the expected time, and means that your drive has probably completed a full and correct cleaning sequence.

The cleaning note in your support ticket will appear everytime that you run the device analysis in L&TT, because there is no way for L&TT to know with a DDS drive whether the cleaning suggestion has been actioned or not.

If you want to remove it from the L&TT messages, and at the same time confirm whether there is actually any current problems with your drive, then I would recommend that you use L&TT to re-install the most recent firmware for your drive (this will clear some of the internal logs), and then run the tests within L&TT again.

cheers,
Barrie
Please use plain text.
Occasional Visitor
Jim Tyranski
Posts: 2
Registered: ‎08-10-2003
Message 20 of 21 (942 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

Thanks Barrie, I will try that next.

Only other question, is there is a clean light on the tape drive. Shouldn't that come on during the clean cycle?
Please use plain text.
Occasional Visitor
wangqingyin1980
Posts: 1
Registered: ‎06-16-2013
Message 21 of 21 (710 Views)

Re: HP C5683A unable to clean! ejects all cleaning tapes including new.

I need HP C5683A  device.

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation