HP OM agent installation fails with error HP openview E/A Agent library has stopped working (193 Views)
Reply
Super Advisor
HanumantMadane
Posts: 323
Registered: ‎09-20-2011
Message 1 of 4 (193 Views)

HP OM agent installation fails with error HP openview E/A Agent library has stopped working

HI All,

 

 

we are trying to install https agent on windows server 2008.

 

All prerequsites are installed like VC++.

 

when we start installation, it fails with the error message "HP openview E/A Agent library has stopped working".

 

below is the detail about error,

 

Problem signature:
Problem Event Name: APPCRASH
Application Name: oasetup.exe
Application Version: 11.11.25.0
Application Timestamp: 50c89964
Fault Module Name: MSVCR100.dll
Fault Module Version: 10.0.40219.1
Fault Module Timestamp: 4d5f034a
Exception Code: 40000015
Exception Offset: 00000000000761c9
OS Version: 6.1.7601.2.1.0.274.10
Locale ID: 1033
Additional Information 1: a2f9
Additional Information 2: a2f981ee7e7db0c936e849441b65266f
Additional Information 3: dfa2
Additional Information 4: dfa22cc6dd084dedd3ec27b409cf4fb7

 

 

Can anyone give pointer to the resolution of the issue please.

 

Thank!

 

Regards,

Hanumant

 

Please use plain text.
HP Expert
Carlos_Pinto
Posts: 278
Registered: ‎06-01-2012
Message 2 of 4 (182 Views)

Re: HP OM agent installation fails with error HP openview E/A Agent library has stopped working

Hello,

 

As you can see from support document:

 

http://support.openview.hp.com/selfsolve/document/KM00766569

 

This dll its related to Vcredist_xxx.exe file so can you please re-install again this component in case of data corruption.

 

Hope this information helps.

 

Thanks and Regards,

Carlos Pinto

 

HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution

If you liked it I would appreciate KUDOs 

Please use plain text.
Super Advisor
HanumantMadane
Posts: 323
Registered: ‎09-20-2011
Message 3 of 4 (162 Views)

Re: HP OM agent installation fails with error HP openview E/A Agent library has stopped working

Hi Carlos,

 

I tried installing all VC++ packages required for Agent installation, but still it fails with the same error.

 

Even we tried installation without any VC++ and then also it gives same error.

 

Please help!!

 

Regards,

Hanumant

Please use plain text.
HP Expert
Carlos_Pinto
Posts: 278
Registered: ‎06-01-2012
Message 4 of 4 (152 Views)

Re: HP OM agent installation fails with error HP openview E/A Agent library has stopped working

Hello,

 

This DLL its provided by Microsoft as you can see on:

 

http://social.technet.microsoft.com/Forums/windows/en-US/52f0bd37-9a08-41b6-bb43-fa01ef3ebc4a/msvcr1...

 

Please try to update this node with the latest Microsoft fixes. If this same error only occurs on this node and not on any other then most likely its node related issue.

 

You can also try to install together agent 11.11 + patch 11.13 to see if this way helps.

 

Please refer to the documentation on:

 

http://support.openview.hp.com/selfsolve/document/KM00604615

 

" IV) Install the HP Operations agent 11.11 and patch on

    nodes together

 

   1. Log on to the system with the administrator

      privileges.

 

   2. Extract the contents of the HP Operations Agent 11.11

      ISO image into a local directory (for example,

      folder A).

 

   3. Extract the contents of the HP Operations agent

      patch ISO image into a local directory (for example,

      folder B)......"

 

Hope this information helps.

 

Thanks and Regards,

Carlos Pinto

 

HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution

If you liked it I would appreciate KUDOs

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation