Re: HP OA 11.11 agent installation error. (316 Views)
Reply
Valued Contributor
Suresh Reddy_1
Posts: 234
Registered: ‎09-03-2009
Message 1 of 4 (395 Views)

HP OA 11.11 agent installation error.

Dear Experts,

 

We are running with agent OA 11.03 , OMW management server version is OMW 8.16 and OMW application is running on Windows 2003 (SP2)server.

 

I’ve gone through the SUMA and found that OA 11.11 supports for OMW 8.16 and with OMW 8.16 application OS 2k3. Please correct me if I’m wrong.

 

I’ve downloaded the OA11.11 for all Operating systems and trying install but getting the below error.

I’m just executing "cscript oainstall.vbs  –i –m " on management server with this package, please let me know if there are any  other steps to be followed ?

 

errer.jpg

Please use plain text.
Honored Contributor
sekar sundaram
Posts: 615
Registered: ‎11-14-2008
Message 2 of 4 (391 Views)

Re: HP OA 11.11 agent installation error.

Hi Suresh, Found this on another post...this is for 11.10, but check it once..it may work for 11.11 as well..

-----

There is an issue while installing Agent version 11.10, the oainstall.log shows the following error

D:\Deployments\Agents\11.10\scripts\oaproductinstall_Windows_X64.vbs(4046, 18) Microsoft VBScript runtime error:Path not found

 

This is caused because the OVCSL_USER_TMP environment variable was set to a tmp location for a different user profile.

 

The value of the environment variable must be corrected to fix the Agent + SPI installation.

 

Open the system settings to set the value of "OVCSL_USER_TMP" variable.

 

1) Right click on "My Computer" and select properties

2) Click on "Advanced system settings" and select Envirionment variables

3) Look for OVCSL_USER_TMP variable in the System and update the value to a working tmp location.

 

Hope it helps anyone facing this issue.

Please use plain text.
Valued Contributor
Suresh Reddy_1
Posts: 234
Registered: ‎09-03-2009
Message 3 of 4 (354 Views)

Re: HP OA 11.11 agent installation error.

Dear Sekar,

 

Thank you for your quick responce.

 

OVCSL_USER_TMP varilable is not listed under variables section, i've manually created the variable OVCSL_USER_TMP and i've given the varilable value as %USERPROFILE%\Local Settings\Temp  (TMP).

 

but wheni ran the agent installation script on OMW manageemnt server i'm still getting the same error which i've posted with my first post.

 

Thanks,

Suresh Reddy

Please use plain text.
HP Expert
EdgardoFlores
Posts: 52
Registered: ‎06-29-2011
Message 4 of 4 (316 Views)

Re: HP OA 11.11 agent installation error.

Hi Suresh,

 

I would strongly suggest to upgrade the OS on the Management Server or keep with Agent 11.0X as Windows 2003 is supported with limitations.

 

You may verify this on the Support Matrix you checked earlier.

 

The best option would be to upgrade the OS to be able to install latest Agent patches and get the benefit of their fixes.

 

 

Hope this helps,

 

 

HP Support                             

 

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you liked it I would appreciate KUDOs.

 

Thanks.

 

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation