Re: Problems with APA (88 Views)
Reply
Super Advisor
Carme Torca
Posts: 582
Registered: ‎09-20-1998
Message 1 of 3 (88 Views)

Problems with APA

Hi,

I have reboot one server that has APA configured.
When I up the lan900 interface it shows me:

#/sbin/init.d/hplm start
/sbin/init.d/hplm started.
Reading ASCII file /etc/lanmon/lanconfig.ascii
ERROR: Ports 2 and 5 can not be aggregated in one failover group, they are not compatible
Creating Fail-Over Group lan901
Creating Fail-Over Group lan902
Updated binary file /etc/lanmon/lanconfig
/sbin/init.d/hplm Completed successfully.


And the server only ups the lan5.
I have look the interface and they are configured with:

#lanadmin -x 2
Speed = 1000 Full-Duplex.
Autonegotiation = On.

#lanadmin -x 5
Speed = 100 Full-Duplex.
Autonegotiation = On.


Could it be the problem?

Thanks a lot of!
Carmen.
Users are not too bad ;-)
Please use plain text.
Esteemed Contributor
Ludovic Derlyn
Posts: 441
Registered: ‎06-13-2004
Message 2 of 3 (88 Views)

Re: Problems with APA

Hi

speed are different

lan 2 speed=1000 full duplex
lan5 speed =100

Autonegociation=on , switch to off and force speed twice cards at 100

regards
Please use plain text.
Super Advisor
Carme Torca
Posts: 582
Registered: ‎09-20-1998
Message 3 of 3 (88 Views)

Re: Problems with APA

-
Users are not too bad ;-)
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation