Re: Error installing 11iv3 CDE (51 Views)
Reply
Frequent Advisor
maxell_1
Posts: 67
Registered: ‎08-08-2008
Message 1 of 5 (51 Views)

Error installing 11iv3 CDE

Appreciate any help. Got below error when performing above from the 11iv3 Disk 1. Command executed was #swinstall -s /cdrom


*********************************************
ERROR: File "/cdrom/catalog/CDE/CDE-DTTERM/INFO": Bad address (14).
Cannot copy it to file
"/var/tmp/BAA017419/catalog/CDE/CDE-DTTERM/INFO".
ERROR: The catalog files for product "CDE,r=B.11.31" failed to load.
Check the above output for details.
ERROR: Cannot continue the Analysis Phase until the previous errors
are corrected.

*********************************************
Trusted Contributor
SUDHAKAR_18
Posts: 292
Registered: ‎02-13-2008
Message 2 of 5 (51 Views)

Re: Error installing 11iv3 CDE

Try to list the products in the CD

#swlist -l product -s /cdrom

May be problem with CD
Honored Contributor
Aneesh Mohan
Posts: 804
Registered: ‎07-02-2007
Message 3 of 5 (51 Views)

Re: Error installing 11iv3 CDE

Hi,

Bad DVD drive or DVD ..

Regards,
Aneesh
Frequent Advisor
maxell_1
Posts: 67
Registered: ‎08-08-2008
Message 4 of 5 (51 Views)

Re: Error installing 11iv3 CDE

I just felt somethings not right. ....

Can I use Windows ISO burner to burn a HPUX iso image? That was what I did!
Acclaimed Contributor
Dennis Handly
Posts: 25,067
Registered: ‎03-06-2006
Message 5 of 5 (51 Views)

Re: Error installing 11iv3 CDE

>Can I use Windows ISO burner to burn a HP-UX ISO image?

What did you use? (Obviously that one won't work. :-)
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.