Re: Creating a ISO image (97 Views)
Reply
Occasional Visitor
Nittur V. Narayanan
Posts: 3
Registered: ‎03-09-2007
Message 1 of 6 (97 Views)

Creating a ISO image

Hi,
I am trying to create a bootable DVD to install HP.11.11. I am following the ignite-UX administration guide on how to build a Installation DVD. After successfully following the steps till I get to this command

/opt/ignite/lbin/mkisofs \
-D -R -U -max-iso9660-filenames \
-eltorito-alt-boot \
-no-emul-boot \
-b B.11.11.lifimage \
o /software/oracle/ARCHIVE_IGNITE/B.11.11.iso \
/software/oracle/ARCHIVE_IGNITE/image

it simply does not work or the command does not create an iso image.

Can someone please tell me what am i doing wrong in here.

MY FILES:

HOST03 ==> pwd
/software/oracle/ARCHIVE_IGNITE
HOST03 ==> ls -l
total 4543936
drwxr-xr-x 2 root sys 96 Mar 9 14:43 image
-rw-r--r-- 1 root sys 2326482589 Feb 28 12:12 host03.B.11.11.gz
-rw-r--r-- 1 root sys 533 Mar 9 14:33 temp_impacts
HOST03 ==> cd image
HOST03 ==> ls -l
total 201122
-r--r--r-- 1 bin bin 6839 Mar 9 14:41 B.11.11.archives.cfg
-rw-r--r-- 1 root sys 102959104 Mar 9 14:44 B.11.11.lifimage
Honored Contributor
Peter Godron
Posts: 4,470
Registered: ‎02-13-2002
Message 2 of 6 (97 Views)

Re: Creating a ISO image

Hi,
and welcome to the forums !

Could you please supply the log of caommands up to this point.
Is the command above an EXACT copy - in which case you are misstyping the "-o" option.

Please let us know the messages you get on failure.

And once you have your ISO Image:
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=989895

http://forums1.itrc.hp.com/service/forums/helptips.do?#33 shows how to reward any useful answers given to your questions.
Occasional Visitor
Nittur V. Narayanan
Posts: 3
Registered: ‎03-09-2007
Message 3 of 6 (97 Views)

Re: Creating a ISO image

Hi Gordon thanks for the quick response

I am sorry I made a mistake typing here in the forum but I am using -o in the machine
After I hit enter following the above mentioned command it does not throw back error messages or anything, it just goes to # prompt.

I was able to create one ISO yesterday but the name of the ISO was wrong so I deleted it and since then I am trying to create one, the command does not throw any messages or errors..
Honored Contributor
rick jones
Posts: 3,814
Registered: ‎12-02-1996
Message 4 of 6 (97 Views)

Re: Creating a ISO image

You could in theory use tusc to trace the system calls the command makes to see if any of them are failing - perhaps it isn't emitting error messages like it should.
there is no rest for the wicked yet the virtuous have no pillows
Honored Contributor
Peter Godron
Posts: 4,470
Registered: ‎02-13-2002
Message 5 of 6 (97 Views)

Re: Creating a ISO image

Hi,
so the problem is resolved ?

If yes, could you please complete the thread by awarding points to helpful answers and summarising the solution for you.

This will help resolution of similar problems in the future.

http://forums1.itrc.hp.com/service/forums/helptips.do?#33 shows how to reward any useful answers given to your questions.
Occasional Visitor
Nittur V. Narayanan
Posts: 3
Registered: ‎03-09-2007
Message 6 of 6 (97 Views)

Re: Creating a ISO image

Not really,

The problem started after i created the first one and deleted it.

After i deleted the first ISO image i tried creating a new one but since then it does not create any ISO image nor it displays some sort of error messages
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.