Can not access hpsmh via https port on hp-ux 11.31 after upgrading hpsmh using SMHMgmtBundle_A.01.00 (743 Views)
Reply
Valued Contributor
NavyYard
Posts: 46
Registered: ‎05-16-2013
Message 1 of 3 (743 Views)
Accepted Solution

Can not access hpsmh via https port on hp-ux 11.31 after upgrading hpsmh using SMHMgmtBundle_A.01.00

Hi!

 

I have HP-UX 11.31 blade server.

 

I upgraded HPSMH using  HP-UX_11i_v3_SMHMgmtBundle_A.01.00_HP-UX_B.11.31_IA_PA bundle.

 

Now, I can not access HPSMH home page using https port.

 

 

Log files do not show any error:

 

 

# tail error_log

 

[Fri Jul 19 12:16:46 2013] [notice] Apache/2.0.59  HP-UX_Apache-based_Web_Server configured -- resuming normal operations [Fri Jul 19 12:44:52 2013] [notice] Apache/2.0.59  HP-UX_Apache-based_Web_Server configured -- resuming normal operations [Fri Jul 19 13:24:39 2013] [notice] Apache/2.0.59  HP-UX_Apache-based_Web_Server configured -- resuming normal operations [Fri Jul 19 13:58:19 2013] [notice] Apache/2.0.59  HP-UX_Apache-based_Web_Server configured -- resuming normal operations [Fri Jul 19 14:31:49 2013] [notice] Apache/2.0.59  HP-UX_Apache-based_Web_Server configured -- resuming normal operations

 

# tail smh.log The System Management HomePage timeout monitor is currently enabled (30 minutes). The System Management HomePage server is already running.

 

Starting the System Management HomePage server ...

The System Management HomePage server has been started successfully. The System Management HomePage timeout monitor is currently enabled (30 minutes).

 

 

/opt/hpsmh/logs # tail access_log 192.168.50.17 - - [19/Jul/2013:14:32:03 -0500] "GET /css/common.css HTTP/1.1" 302 365 192.168.50.17 - - [19/Jul/2013:14:32:03 -0500] "GET /css/logon.css HTTP/1.1" 302 364 192.168.50.17 - - [19/Jul/2013:14:32:03 -0500] "GET /cpqlogin.htm?RedirectUrl=/css/logon.css&RedirectQueryString= HTTP/1.1" 200 27584 192.168.50.17 - - [19/Jul/2013:14:32:03 -0500] "GET /cpqlogin.htm?RedirectUrl=/css/common.css&RedirectQueryString= HTTP/1.1" 200 27584 192.168.50.17 - - [19/Jul/2013:14:32:03 -0500] "GET /js/global.js HTTP/1.1" 200 6383 192.168.50.17 - - [19/Jul/2013:14:32:03 -0500] "GET /js/buttonManager.js HTTP/1.1" 200 6672 192.168.50.17 - - [19/Jul/2013:14:32:03 -0500] "GET /js/error_table.js HTTP/1.1" 302 368 192.168.50.17 - - [19/Jul/2013:14:32:03 -0500] "GET /cpqlogin.htm?RedirectUrl=/js/error_table.js&RedirectQueryString= HTTP/1.1" 200 27584 192.168.50.17 - - [19/Jul/2013:14:32:04 -0500] "GET /js/ui.js HTTP/1.1" 302 359 192.168.50.17 - - [19/Jul/2013:14:32:04 -0500] "GET /cpqlogin.htm?RedirectUrl=/js/ui.js&RedirectQueryString= HTTP/1.1" 200 27584

 

SRVR:/opt/hpsmh/logs # ps -ef|grep -i hpsmh     root 17713 13267  0 15:06:17 pts/0     0:00 grep -i hpsmh     root 17023     1  0 14:31:17 ?         0:00 /opt/hpsmh/lbin/smhstart

 

Any suggestions?

 

Thanks

Acclaimed Contributor
Torsten.
Posts: 23,450
Registered: ‎10-02-2001
Message 2 of 3 (707 Views)

Re: Can not access hpsmh via https port on hp-ux 11.31 after upgrading hpsmh using SMHMgmtBundle_A.0

Did you try the http port first (2301)?

 

Depending on configuration this starts the https.


Hope this helps!
Regards
Torsten.

__________________________________________________

There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Valued Contributor
NavyYard
Posts: 46
Registered: ‎05-16-2013
Message 3 of 3 (681 Views)

Re: Can not access hpsmh via https port on hp-ux 11.31 after upgrading hpsmh using SMHMgmtBundle_A.0

All!
I had to reinstall SysMgmtBase product to correct the problem. Thanks
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.