Re: Procurve Manager Not connecting switches in map (968 Views)
Reply
Occasional Contributor
MWjag
Posts: 6
Registered: ‎02-25-2010
Message 1 of 5 (968 Views)
Accepted Solution

Procurve Manager Not connecting switches in map

I have a map built with about 40 switches. The network map leaves about 10 of the switches completely orphaned. I've done rediscovery of all the switches and still nothing. The SNMP strings are ok.
They are a mixture of 2500, 2600, 2800, 8000 series. The orphaned ones include a 2510, 2810, 2626, 2520, 2512.
This used to give me a good map, but after I've added a few new switches and changed some topology I now get this unusable mess.

Thanks in advance...
Valued Contributor
Helper
Posts: 142
Registered: ‎10-19-2010
Message 2 of 5 (968 Views)

Re: Procurve Manager Not connecting switches in map

Him

Can you check if LLDP is enable ?

bye,
Regular Advisor
Jeroen_D
Posts: 124
Registered: ‎09-20-2000
Message 3 of 5 (968 Views)

Re: Procurve Manager Not connecting switches in map

rightclick on your core switch (or your seed device) and choose re-discover device and wait a bit?
Occasional Contributor
MWjag
Posts: 6
Registered: ‎02-25-2010
Message 4 of 5 (968 Views)

Re: Procurve Manager Not connecting switches in map

Can't say for sure, but enabling LLDP may have fixed this.
I ran it on all my switches, rediscovered most of them (why can't you rediscover whole groups on PCM??). The links still were not showing up after 30 minutes of waiting.
Rebooted for the heck of it and, go figure, they now show up.
Valued Contributor
Helper
Posts: 142
Registered: ‎10-19-2010
Message 5 of 5 (968 Views)

Re: Procurve Manager Not connecting switches in map

It's a good news for you.

Bye.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.