Re: EVA4000 "bad image" error updating to XCS 6.220 (44 Views)
Reply
Frequent Advisor
hh454
Posts: 48
Registered: ‎08-28-2006
Message 1 of 3 (44 Views)

EVA4000 "bad image" error updating to XCS 6.220

Anyone ever expierence a "bad image" error while thying to update an EVA4000 /EVA6000? We experienced this when trying to upgrade from 6.110 to 6.220. Had the same error trying to update to 6.200.
We tried update files that I downloaded directly from HP and the files the local FE had with him.(thinking we may had a corrupt file)- same problem.
Our last try was a few months ago. We are scheduleing another attempt in a couple of weeks. HP support suggested rebooting both HSV controllers before we attempt another upgrade.
We are using Command View 8.00.2.
Just to download another copy of 6.220 today and the hp website was unable to process the order.
Just looking for any advice before our next attempt...
thanks

Acclaimed Contributor
Torsten.
Posts: 23,285
Registered: ‎10-02-2001
Message 2 of 3 (44 Views)

Re: EVA4000 "bad image" error updating to XCS 6.220

A corrupted download could be the problem, but you need to make sure you are using the HSV 200 software, not HSV210.

Hope this helps!
Regards
Torsten.

__________________________________________________

There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Frequent Advisor
hh454
Posts: 48
Registered: ‎08-28-2006
Message 3 of 3 (44 Views)

Re: EVA4000 "bad image" error updating to XCS 6.220

If I remember correctly, we were using the hsv200.sss file.
Harry
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.