7.3.1 SP 2010 integration where Content hub is used... Any thoughts (438 Views)
Reply
Regular Advisor
Owais-Haroon
Posts: 121
Registered: ‎11-23-2010
Message 1 of 7 (438 Views)

7.3.1 SP 2010 integration where Content hub is used... Any thoughts

Hi

It may be my lack of ignorance / knowledge, but configuring 7.3.1 with SP 2010 where content hub is used giving me challenges I wonder if anyone has used or configured 7.3.1 build 00023 with content hub.

 

Funny part is document gets across without meta-data attached to the doc. Reviewing SP log, iI am finding referencing to  my CT .... Web site reference ../sites/cthub not found etc... 

 

I have activated the TRIM records management on CTHub sitecollection as well ( as stated in documentation page123 of Config integration), mapped the CT2RT and have mapped the columns I want to map.  Restarted the timer job and sync.

 

I can see in my target  sitecollection that content type is available on DL as well mapped columns are also shown as mapped  ( as defined at cthubmapping time).

 

I upload a document in SP it gets loaded status complete, when I look at the log  I find above error of cthub. The metadata is not attached either  in SP or in TRIM. I turn integration off,  SP columns get the value and start working normal.

 

 

any ideas or thoughts... Thanks in advance.

 

Regular Advisor
Owais-Haroon
Posts: 121
Registered: ‎11-23-2010
Message 2 of 7 (417 Views)

Re: 7.3.1 SP 2010 integration where Content hub is used... Any thoughts

Hi

 

Has anyone tried this SP - TRIM integration 7.3x with Content HUB? If that is a supported model. I can see the file landing from SP to TRIM without meta-data.....

 

The moment I change it to local site collection columns everything start working. I have validated the Document library to ensure that meta-data is available and in sync with the Content HUB.

 

My Content HUB is within the same Web Application and successfully publishing the meta-data among Document libraries.

 

Any idea, if its me missing something or doing wrong....?

Regular Advisor
Owais-Haroon
Posts: 121
Registered: ‎11-23-2010
Message 3 of 7 (395 Views)

Re: 7.3.1 SP 2010 integration where Content hub is used... Any thoughts

Is there any reply.... Anyone in support looking into this issue? This issue is holding us back in our implementation...

 

Honored Contributor
EWillsey
Posts: 1,930
Registered: ‎04-20-2010
Message 4 of 7 (393 Views)

Re: 7.3.1 SP 2010 integration where Content hub is used... Any thoughts

I doubt it's supported at this time.  The design of the content hub means that the integration isn't really in the middle of the meta-data transfer.

Regular Advisor
Owais-Haroon
Posts: 121
Registered: ‎11-23-2010
Message 5 of 7 (389 Views)

Re: 7.3.1 SP 2010 integration where Content hub is used... Any thoughts

Thanks for the reply, it is not clarified enhough in the documentation if its supported or not. However it does bring the columns and its mapping  from CT to the particular document library using the checkbox, conceptually it works.....not technically..

 

 

Secondly, from SharePoint side, the content hub columns are internally copied over to the document libray. from technical stand point I think it should work.  I can not find any information or webcast or document explaining it bit more technical details. If you happen to know any and can share please?

 

Thanks in advance

Honored Contributor
EWillsey
Posts: 1,930
Registered: ‎04-20-2010
Message 6 of 7 (381 Views)

Re: 7.3.1 SP 2010 integration where Content hub is used... Any thoughts

HP Expert
Neil Summers
Posts: 1,059
Registered: ‎10-08-2008
Message 7 of 7 (369 Views)

Re: 7.3.1 SP 2010 integration where Content hub is used... Any thoughts


Owais-Haroon wrote:

.... Anyone in support looking into this issue?...

 


Raising a question on this forum doesn't guarantee anyone in HP TRIM Support will investigate the issue for you. If you want HP TRIM Support to formally investigate it, you should raise a support case via SSO :-)

Neil


Note: Any posts I make on this forum are my own personal opinion and do not constitute a formal commitment on behalf of HP.

(Please state the version of TRIM/HPRM you're using in all posts)

HP Software Support Online (SSO): http://support.openview.hp.com
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.