LoadRunner controller and Service Virtualization linking error message (169 Views)
Reply
Occasional Visitor
Deepti12
Posts: 1
Registered: ‎01-12-2014
Message 1 of 3 (169 Views)

LoadRunner controller and Service Virtualization linking error message

Hi,

 

I have created web service project in Service Virtualization and when I am trying to add Service Virtualization project into the LoadRunner Controller, then I am getting below error message :

"Element [serviceOperation]: mandatory attribute [parentDataModel] was not found"

 

Please help me to know 'how to link Service Virtualization with LoadRunner controller' if any know? 

 

I have LoadRunner 11.5 and Service Virtualization 3.10 

 

Thanks,

Deepti

 

 

 

 

 

Please use plain text.
Regular Visitor
Kunstat
Posts: 1
Registered: ‎12-04-2013
Message 2 of 3 (126 Views)

Re: LoadRunner controller and Service Virtualization linking error message

Did you install a LR patch that contains integration witrh HP Service Virtualization ?

http://h30499.www3.hp.com/t5/LoadRunner-Information-and-News/LoadRunner-11-52-Patch-1-released/td-p/...

Petr 

Please use plain text.
Occasional Advisor
Dave Flynn
Posts: 9
Registered: ‎09-03-2009
Message 3 of 3 (71 Views)

Re: LoadRunner controller and Service Virtualization linking error message

You need to check with support as LR and SV have been changing quickly (mostly SV as it latest release is 3.50)

 

 Depending on the version of LR you are using (I know you say 11.5 but which patches) there are some private patches to fix this issue and sometimes (depending on versions) you just need to copy appropriate dll's into the correct LR folders.

 

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation