Re: Service Test Compiling Errors (218 Views)
Reply
Occasional Contributor
Tuyen Dam Le
Posts: 1
Registered: ‎12-03-2009
Message 1 of 2 (280 Views)

Service Test Compiling Errors

Hello,

 

I'm new to Service Test and when I attempted to execute a test, the following errors keep returning.

 

1. Is the "HP.ST.Types" error related to configuration?  Any solution?

 

2.  Not sure if the error "namespace name 'Loop2Input'" is directly due to issue #1.

 

Any suggestions or solutions for resolve these errors are greatly appreciated.

 

Thanks!

 

 

##############

Build started.

Compiling ServiceTest1

 

Warning MSB3245: Could not resolve this reference. Could not locate the assembly "HP.ST.Types". Check to make sure the assembly exists on disk. If this reference is required by your code, you may get compilation errors.

 

C:\Users\Desktop\HP_ServiceTests\ServiceTest1\ServiceTest1\TestEntities.cs(14,58) : Error CS0246: The type or namespace name 'Loop2Input' could not be found (are you missing a using directive or an assembly reference?)

 

Build failed. (00:00:00.5650000)

###############

Occasional Visitor
rakeshg_15
Posts: 1
Registered: ‎10-27-2013
Message 2 of 2 (218 Views)

Re: Service Test Compiling Errors

Hi Tuyen,

 

Did you get a solution to this problem ? I am facing similar kind of issue with HP UFT 11.5.

 

Please share your inputs.

 

 

- Rakesh

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.